Spyware, Viruses, & Security forum

General discussion

Ad-Aware Build 138

by slybo / July 20, 2006 7:16 PM PDT

I just read on AOL spyware forum that Ad-Aware definition SE1R 115 which had a build of 137 had a new defintion of SE1R 115 with a build of 138. So I did it and now when I open Ad-Aware I get that error my defintions have been compromised and to delete defs.ref under the program file of Ad-Aware and download again. I did this and still get the error, tried again and still the error. Anybody else having this problem. slybo

Discussion is locked
You are posting a reply to: Ad-Aware Build 138
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Ad-Aware Build 138
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Ad-Aware Forum
by slybo / July 20, 2006 7:47 PM PDT
In reply to: Ad-Aware Build 138

I found a thread on Ad-Aware Forum about this, I am not the only one having this problem. I do not know how to put the link to that thread as the address shows just lavasoft for all their pages. The thread does not give an answer to the problem. Hope they find one soon. slybo

Collapse -
Thread Location
by slybo / July 20, 2006 8:10 PM PDT
In reply to: Ad-Aware Forum

I thought I would try to write out the loacation of the Ad-Aware thread location. On the main page click on Support Forums then on Lavasoft Product Families and under that Lavasoft Ad-Aware SE. Then Lavasoft Ad-Aware SE Sub Forums then Ad-Aware SE. About half way down the thread New definitons File Update Difficulties.

Collapse -
Hi Sly
by roddy32 / July 20, 2006 10:18 PM PDT
In reply to: Thread Location

I never realized this extra update came out on the 18th until last night when I did a scan and checked for updates and received it then. It was too late to try and find out why there was another update. I had an e-mail this morning from Carol (Curcat) with a link to the BBR forum which, to the best of my knowledge is the only place that knew about this and posted it. None of the other updates sites nor the Lavasoft blog which normally posts updates had it posted either. It was released to fix a false positive although I don't know the specifics. Possibly the BBR thread will help you. I'm not sure if you have to join to read this or not.

http://www.dslreports.com/forum/remark,16525170~days=9999

Collapse -
error
by slybo / July 20, 2006 10:43 PM PDT
In reply to: Hi Sly

Hi roddy, I did not see anything on your link about the compromised definitions error I am getting. Did you have any problems with this and did you look at the Ad-Aware web site I talked about? Do you or anybody else know if they are working on the compromised defintions error? Thanks for the reply roddy, slybo

Collapse -
I just read through a couple of
by roddy32 / July 20, 2006 10:58 PM PDT
In reply to: error

the threads at the Lavasoft forum Sly and in one of them, they said that the problem they were having at the server has been fixed so I don't know why you are getting the error. You could try the suggestions they have posted for people having problems with updates though.

http://www.lavasoftsupport.com/index.php?showtopic=1336

Collapse -
no luck
by slybo / July 20, 2006 11:27 PM PDT

I tried the suggestions on the link to Ad-Aware except for the manual download. It could be that as I have noticed in the past some times with AOL I do not get some items till the next day as one time I could not get the latest CCleaner till the next day when other people on this site were getting it, I guess the servers are not updated fast enough. So I will wait and keep trying untill I get it or someone else comes up with something. Thanks for the help roddy, slybo.

Collapse -
sorry
by slybo / July 20, 2006 11:30 PM PDT
In reply to: no luck

I am getting the update build 138, I am talking about the error and assume I am getting a bad update and need to get the good one. slybo

Collapse -
Sly, I would suggest that
by roddy32 / July 21, 2006 12:07 AM PDT
In reply to: sorry

you post this at the Lavasoft forum. I'm not familiar with that particular error, especially when you already have the correct build.

Collapse -
Ad-Aware post
by slybo / July 21, 2006 12:52 AM PDT

There is already a post going at the Ad-Aware Forum so I am going to watch it and will post as soon as I can. Thanks slybo

Collapse -
(NT) (NT) OK Sly, good luck.
by roddy32 / July 21, 2006 1:26 AM PDT
In reply to: Ad-Aware post
Collapse -
AAWV.dll
by slybo / July 21, 2006 6:31 AM PDT
In reply to: Ad-Aware Build 138

Reading on Ad-Aware Forum I found that this might be a bug in the Authenticity Checker I download as a plugin from Lavasoft. The only way to uninstall it is to remove the AAWV.dll found in the plugins folder in the Ad-Aware folder under programs in window explorer. Of course then you do not have any way of knowing if you have compromised defs. But since it is not working I moved it to another folder for holding. I guess I will live with this until they find a real fix. Just thought someone else might want to know this. slybo

Collapse -
corrupt defs
by slybo / July 21, 2006 7:47 AM PDT
In reply to: AAWV.dll

I also found a thread on Ad-Aware forum that thinks it is a corrupt def file. I am also going to try to delete the old one and update again for the next few days to see. slybo

Collapse -
Slybo: I Got R115 on 17th (build 137) & Just Updated Again..
by tobeach / July 21, 2006 4:40 PM PDT
In reply to: Ad-Aware Build 138

using built-in updater & got R115 from 18th. All went normally. Checked build still showed 137 until I closed program and then re-opened. Then it showed build 138. No problems or error messages. Using XPPro on Cable. Happy

Collapse -
Fixed
by slybo / July 21, 2006 5:47 PM PDT

Decided to try again today so I put back the AAWV.dll so that the Authenticity Checker would work then deleted the defs.ref and went and did a update. Got the R115 build 138, closed the program then reopened while online and DID NOT get the message that the defs had been compromised, some people may not know you have to open while online for the Authenticity checker to check the defs. All is working great. I guess it was the server or bad defs file from Lavasoft and they got it fixed.

Collapse -
(NT) (NT) I Didn't Know That! Was Still Online as it Happens. Thx
by tobeach / July 21, 2006 5:53 PM PDT
In reply to: Fixed
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?