Windows Vista forum

General discussion

Active X won't install after new hard drive.

by ehlersgrub2 / July 26, 2009 1:31 AM PDT

I have two computers, both with vista HP. The hard drive on my laptop crashed so I got new hard drive and had Vista HP installed and then installed the software I previously had on the computer. The following link will not work on the laptop. It works fine on my desktop with the same operating system. I went through all the internet settings and set them the same as the desktop, rebooted and it still doesn?t work.

http://radar.weather.gov/radar.php?rid=MPX&product=NCR&overlay=11101111&loop=yes
I then get this message:
To help protect your security, your web browser stopped this site from installing an Active X control on your computer. Click here for options?..
I click and then get:
The publisher could not be verified. Are you sure you want to install this software.
I select install but nothing happens. Any suggestions? Thank you.

Discussion is locked
You are posting a reply to: Active X won't install after new hard drive.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Active X won't install after new hard drive.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
On my Vista, and using Firefox
by MarkFlax Forum moderator / July 26, 2009 4:27 AM PDT

I see that the web site uses Java. I also just tried IE8, and with both browsers my Java Console just started and placed an icon in the Notification Area, (near the clock). Then the site worked OK for me.

Check your IE (Tools > Manage Add-ons), and see if the Java(tm) Plugin is installed and if so, is it enabled.

If installed and enabled but the site still doesn't work, then perhaps you should uninstall Java from the Control Panel Programs and Features, then reinstall it. I would reboot the system after the uninstall, just to ensure all references to Java are deleted.

This guide may help;
http://www.eggheadcafe.com/conversation.aspx?messageid=31997099&threadid=31997077

Another alternative, try a different browser, eg Safari, Chrome, Firefox, etc.

Mark

Collapse -
Active X, Java Plugin
by Ehlersgrub / July 28, 2009 12:13 AM PDT

Hi Mark,

Just wanted to say thank you for the advice. Sorry it took so long to get back. I had previously done a Java down load but apparently it didn?t work or I downloaded the wrong stuff. I looked for the plug-in you mention in manage add ons, it wasn?t there so I did the download and now it works fine. Thanks again.

Bruce

Collapse -
(NT) Glad you got it sorted, and thanks for posting back.
by MarkFlax Forum moderator / July 28, 2009 5:23 AM PDT
In reply to: Active X, Java Plugin

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!