Computer Help forum

General discussion

Active Desktop Enabled

by wally799 / October 24, 2003 10:30 AM PDT

I have accidently enabled active desktop,how do I change back to disabled. Windows 98

Thanks Wally

Discussion is locked
You are posting a reply to: Active Desktop Enabled
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Active Desktop Enabled
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Active Desktop Enabled
by Brandon Eng / October 24, 2003 11:23 AM PDT
In reply to: Active Desktop Enabled
Collapse -
Wally, Can You RIGHT Click the Desktop, Then....
by Grif Thomas Forum moderator / October 24, 2003 1:01 PM PDT
In reply to: Active Desktop Enabled

.....choose 'Active Desktop', then UNCHECK 'View As Webpage'??

Hope this helps, too.

Grif

Collapse -
Actvie Desktop
by pwalker / June 9, 2006 2:22 AM PDT

windows xp media center

The check box to activate view as webpage does not show up in the box when i right click on the desktop.

The reason for the question is, when going to display properties under the "desktop" tab all of the background picture options are greyed out.

Thanks for any information.

Collapse -
Re: Actvie Desktop
by Tufenuf / June 9, 2006 2:43 AM PDT
In reply to: Actvie Desktop

pwalker, Right click your Desktop, choose Properties, under the Desktop tab click the Customize Desktop button, under the Web tab uncheck everything including My Current Homepage, click OK/Apply/OK.

Tufenuf

Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

CNET ON CARS

Want to see the future of car technology?

Brian Cooley found it for you at CES 2017 in Las Vegas and the North American International Auto Show in Detroit.