Windows Legacy OS forum

Question

Activate Window can not be read

by mark5775 / April 17, 2011 3:29 AM PDT
Try to give all relative info. Computer got infected with trojan.Zefarch. XP machine sits behind a router with Norton Corporate Edition anti virus. Virus took out restore points, Windows came up with message that computer substantially changed so have to re-activate it. Norton could not completely remove virus. Now when I boot machine it says "Windows need to be Activated". I answer yes but the window that opens has two very small windows in the top left and right corner. So small they can't be read. I tried copying the wpa.dbl file from a similar pc but that didn't work. The computer is a old Dell that came with Windows Home SP1. I purchased the XP upgrade in installed. Am I just SOL here? Any suggestions would be grateful.
Discussion is locked
You are posting a reply to: Activate Window can not be read
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Activate Window can not be read
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
What luck!
by R. Proffitt Forum moderator / April 17, 2011 3:35 AM PDT

The gimme on this post is that Norton Corporate Edition. Given you are in a company I bet they have that CD and licenses to supply you.

Give your IT staff a call.
Bob

Collapse -
Not the problem
by mark5775 / April 17, 2011 11:51 AM PDT
In reply to: What luck!

I have the Norton from work. I also have the license from Windows Upgrade. The problem was I could not read the screen to reenter cd key. Tried to reinstall windows and now all I get is "Windows is not activated" I answer yes to run activation, it loads my desktop without any programs. Not even the start menu. :-(. I think it is a goner.

Collapse -
Answer
Using the work's license is our clue.
by R. Proffitt Forum moderator / April 17, 2011 12:05 PM PDT

That work also is on the hook for the rest of the machine.

Be sure to ask the IT staff next week for the CD, keys or what is needed to bring it back to life.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?