Resolved Question

Acer Netbook wont connect to my wifi

I have Netgear WGR614V9 router w/current firmware update, New Acer Netbook Aspire One D257-1417 That wont connect to my router. Worked fine at the library on their wifi and hard wired to my router but not wifi. Installed all client, service and protocols on the adapter, set the router to open, have the netbook set to auto and not static, got the drivers for the wfif adapter from ACER while at the library. Shut off windows firewall and turned off AV. Tech saavy so dont worry about dumming down.

Discussion is locked
jaye63 has chosen the best answer to their question. View answer
Follow
Reply to: Acer Netbook wont connect to my wifi
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Acer Netbook wont connect to my wifi
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

Best Answer

- Collapse -
FIXED!!!

Figured it out and I feel like a moron. The router has a feature called *User access control* and it was turned on. As soon as I turned it off, BOOM! access.

Thank you for all of your help.

- Collapse -
Answer
Re: won't connect to WiFi

If it connects to WiFi in the library everythings seems fine with the netbook. The next experiment: try something else (any other laptop) with your router.

Kees

- Collapse -
wont connect to wifi

forgot to mention I have a Toshiba laptop with XP that connects to the wifi just fine

- Collapse -
There's a lot to cover.

1. What channel is the wifi router on?

2. What settings does the wifi router use?
(WEP, WPA, WPA2, MAC filters?)

- Collapse -
said in OP

"set the router to open", so none.

I did try swithing security protocols and that didn't work. Went through all of them. I'm beginning to wonder if it isnt a windows7 starter issue.

- Collapse -
No channel?

That's strange.

Kees

- Collapse -
oh and...

power cycled both the modem and router.

- Collapse -
(NT) I can wait for the answers.
- Collapse -
interesting...

just noticed that the service *wireless zero configuration* is missing. going to see if i can resolve this

- Collapse -
That can be optional.

Varies with the model.

Why I asked for the RF WIFI CHANNEL is that we were stumped on a client for awhile. Finally we looked at the channels and for some reason the router was on the Euro channels. This created all sorts of issues such as odd connections at 5 foot or less only to sometimes it worked. It was something of a mystery why the router was set that way but as soon as we corrected that, it worked.

That's we we ask.
Bob

- Collapse -
to bob

That could have been the issue but I have a Toshiba with xp32 that is connecting just fine. But way to think outside the box Bob

- Collapse -
And again why we ask.

The XP32 could be set to use Euro channels.

Unless we check such things along with settings, you may find folk will think you are not working with the volunteers.
Bob

- Collapse -
PS. Tell the forum the settings used.

It will speed this up.

- Collapse -
checked-

not on euro channels

- Collapse -
Sorry but this is taking too many tries.

Let's hope it's not the usual but after this many attempts to get answers to settings and more, let's call the netbook defective and return it.
Bob

- Collapse -
ung-

called acer- they said to do factory restore and call them back if it persists. Will let y'all know if it works

- Collapse -
bummer

factory restore didnt work- square one.

- Collapse -
If you want to try again.

Supply some detail about the router settings, channel, SSID hidden, not, MAC filters, encryption.

- Collapse -
router

security i set to none for the sake of simplicity
SSID is the brand name of the router (NETGEAR)
IP and DNS set to auto
Mac is set to default

- Collapse -
With no security it's possible someone is spoofing the MAC

This would result in such a connection error. Yes the router and laptop could have issues but we haven't done our best yet.

Over in the CNET Networking forum we've discussed this many times. So in short, given the length of this discussion, I'd try AGAIN to find the RF CHANNEL (I can't find it so far) and then.

1. Tell the forum that RF Channel and Firmware rev of the router. Sometimes newest has issues and as a volunteer I ask you to do some work for me.

2. Try it the CNET Network forum way. Router defaults. Change the SSID to simple, short, a-z, A-Z and 0-9. Do not get fancy. Change what the ISP asks for, move immediately to WPA2 AES/Personal and re-try it.

Unless the machine is XP (original) I rarely have an issue.
Bob

- Collapse -
Answer
Things that CAN connect to the router

Toshiba Satellite Pro w/XP32
PS3
Wii
Neighbors leeching! (put that in for humor)
Nephew's PsP

No AV or firewall on the Acer. Is there a protocol/client/service for the adapter that would interfere?
Is there a service in services I need to turn off/on that might not be (unusual ones that would be missed)?

Router is set to b and g
Acer has n

*Note - found out that WZC was changed to WLAN

- Collapse -
Answer
Check out what someone else did to fix it.

CNET Forums