Question

Acer Aspire X3400 slow boot

Hello,

Recently my Acer Aspire X3400 has been booting really slowly. It starts up and I see the black Acer screen that says I can choose to click F12 or F7 or something. But then it just sits on this screen for almost 5 minutes before it starts up with Windows.

It's annoying, but another reason I'm bothered by this is because I am trying to get into Safe Mode. So when it started up I tried pressing F8 again and again but then it just sat and then went into Windows again regularly. I also tried F12 which is the one that said "boot options" on the black screen or something like that. Still just starts up Windows and ignores what I'm clicking.

Does anybody know why it's starting up so slow and how I could possibly fix this? Also how I could get into Safe Mode?

Thanks ahead of time.

Discussion is locked
Follow
Reply to: Acer Aspire X3400 slow boot
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Acer Aspire X3400 slow boot
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
What's different from stock?
- Collapse -
Reply

Hello.

Thanks for your response.
It is on the stock OS.

Also, there's nothing plugged into USB and I can't do anything to the BIOS because it won't let me start it up in any other mode than regular windows. When I press F12 or whatever at startup it doesn't do anything. Sits for 5 mins still and then starts up regularly.

Sad

Brandi

- Collapse -
That's indeed odd.

Since the BIOS runs before Windows, it's almost a sure bet now that some key is stuck down.

Try it with the keyboard unplugged.
Bob

CNET Forums