Laptops forum


acer aspire 7741z 4433 put in new hard drive will not boot

by veteranschoolboy / October 26, 2012 11:51 PM PDT

I had to put in a new hard drive, also the optical reader cd/dvd. I bought the system disk and recovery disks, all from Acer. After many hours of trying to get this Acer to run/boot up, I found a page on Acer website, Thier new hard drives are not going to work on a new hard drive, the computer must first have " a hard disk drive preparation application must be run first, before the system disk will work. How is the preparation ISO image suppose to run, all I get is the same screen as before trying to load the ISO image, OPERATING SYSTEM NOT FOUND. Is the ISO image magic or what. I am not a magician and this computer still sits dead. How to load the ISO image when the system won't take it?

Discussion is locked
You are posting a reply to: acer aspire 7741z 4433 put in new hard drive will not boot
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: acer aspire 7741z 4433 put in new hard drive will not boot
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
How to load the ISO image when the system won't take it?
by R. Proffitt Forum moderator / October 26, 2012 11:58 PM PDT

I've never seen such work. HOWEVER I have used ImgBurn (see google) to turn the .ISO files into bootable CDs or DVDs.

Your post is a bit muddied. That is, it sounds as if you don't have the recovery media for the machine but rather the .ISO images for the media.

-> There is no known system that takes the .ISO images for use during boot. Forget that. Completely.

Now if these .ISO images are for the recovery then we create media from those with ImgBurn (see google.)

Collapse -
sorry my post was muddled
by veteranschoolboy / November 3, 2012 5:20 AM PDT

When i ordered the hard drive, i also ordered the start up disks, there are 4 disks one system disk and 3 disks that have all the data the system came with. the system disk is 1 of 1 and the other three are labeled 1 of 3, 2 of 3, and 3 of 3. After i put the hard drive and the disk drive in I turned it on the blue lite on the power button lit up and the lights on the front lit up the fan came on but no screen just black. I pulled the Ram chips, and only put one back in, putting it in the opposite slot , closest to the board. Hit the power button and the screen lit up, it was still black with the start up program posting, ending with operating system not found.when i put the other ram chip in the unit does not post anything, the screen stays black. I can open the bios,In the bios i put the CD/DVD on top to boot first, I put the system disk in it and restarted it, I got the same screen, that ended with operating system not found. I went into the bios and disabled the networking line that allowed the system to go to the network to find the start up data. When i rebooted it one line came up Missing the operating system.I tried restarting it several times with the system disk, still the same prompt operating system not found. I went back into the bios and enabled the network line s and restarted it several more time and still operating system not found. I tried the ISO image Acer said to use, I burned it onto a CD from acer download, I also put the ISO image on a flash drive, to try that still the same post ,Operating system not found. I had ordered another system start up disk, 1 of 1, still the same prompt. I put my ear up to the hard drive to see if it is running I could hear it churning I can not hear the disk drive spin, it does have the disks spinning slow when I eject the disk. Here is the information It is an Acer Aspire 7741z 4433, it is to have windows 7, I was told when I ordered the disks the Operating system is on them,. I also tried to load my Windows XP professional Operating system, It would not load that either, it just posted the same thing operating system not found. I have disassembled the unit several times, I removed the CPU to see if it were damaged, it was not, everything looks fine, all the connections are good. I am going to Google imgburn as you put in your post. From what I gather from your post The darn thing should take the system disk and the following three disks, right onto the new hard drive. One more thing I put a 7200 RPM hard drive into it, instead of the 5400 RPM I hope that is not the problem. Let me thank you for responding to my call for help, I will let you know if the imgburn works, thanks again and have a good thanksgiving.

Collapse -
So boiling it down?
by R. Proffitt Forum moderator / November 3, 2012 5:27 AM PDT

The recovery discs are not working?

What I read about your use of ISO files could lead me to believe EXACTLY what you are writing you are doing. That will never work.

An ISO file is used to create a CD/DVD or such. You never place the file on a stick or CD/DVD. This can be very hard for folk the first time round to figure out. Which is why I use ImgBurn. Takes the ISO image and creates the CD/DVD.

Collapse -
by veteranschoolboy / November 5, 2012 3:22 PM PST
In reply to: So boiling it down?

I will stop going down that road right now.

Collapse -
Booting a new hard drive in acer aspire 7741z 4433
by veteranschoolboy / November 6, 2012 9:31 AM PST

With the new hard drive in place with the new CD/DVD drive in place, removing on of the two Ram memory that did not work, and making sure the RAM chip that is installed works in both slots, there is an empty Ram slot now 1of2 is filled. I have 4 operating disks sent to me from Acer, 1 system disk three data disks. Putting in the system disk, and boot it up , all I get is No operating system found.. How do i get it to load?

Collapse -
by R. Proffitt Forum moderator / November 6, 2012 10:01 AM PST

The BIOS is not set to boot the CD/DVDs, the CD/DVDs are not bootable (I see why above and can't tell if you fixed that issue) or there is some other issue such as the owner moved the drive cables around.

Collapse -
no the darn thing will not boot
by veteranschoolboy / November 12, 2012 1:28 PM PST
In reply to: Usually

There are no cables this is a laptop. I have the bios set to boot from the cd/dvd drive, I put the system disk in I got from Acer, the response i get is no operating system found. I put an XP pro operating system disk in it and still the same response, operating system not found. If there are questions I could answer to help move this along please ask, I am stumped

Collapse -
Did you try
by R. Proffitt Forum moderator / November 12, 2012 1:43 PM PST

1. A new DVDRW drive?
2. Booting the media in other machines to test if the CDs are bootable?
3. Booting from some USB DVDRW drive?

I find many owners will or can not accomplish these tests but nothing sounds terribly dead yet. I still don't know if you corrected the ISO issue above but QUESTION 2 would answer that.

Collapse -
still not working
by veteranschoolboy / December 4, 2012 10:45 AM PST
In reply to: Did you try

I still can not get past the operating system not found. I have tried to load a windows XP professional OS it is from 2002, but has never failed before this.

Collapse -
Then more quick checks.
by R. Proffitt Forum moderator / December 5, 2012 5:08 AM PST
In reply to: still not working

1. Another optical drive (USB is fine for this).
2. Booting the media in other machines to test if the CDs are bootable?
3. Is the BIOS set to boot off the USB or other drive first?

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.