Computer Newbies forum

General discussion

accounts in windows messenger

by cyberinge / May 3, 2005 3:38 PM PDT

is there any way to completely remove the windows messenger? and/or how can erase previous accounts from appearing?

Discussion is locked
You are posting a reply to: accounts in windows messenger
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: accounts in windows messenger
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Cyberinge, Try This...
by Grif Thomas Forum moderator / May 4, 2005 12:15 AM PDT

First, it sounds like you're talking about MSN's "Instant Messenger" and not "Windows Messenger", but I'll give you a little info on both:

Follow the instructions in the link below to stop Windows Messenger from loading.

How To Disable Windows Messenger
___________________________

Now to stop the Automatic sign in with MSN Instant Messenger:

Have you tried???

1. Open msn messenger
2. Go to Tools --> Options --> General.... and disable "Automatic sign in when connected to internet"
_________________

And if you're using WinXP...

To prevent MSN Messenger from automatically signing in using a registered Microsoft Passport account: click the Start button -> click Run... -> type: control userpasswords2 -> hit Enter or click OK -> click Advanced tab -> select Manage Passwords -> delete all Passport entries -> click OK/Apply.
Then run MSN Messenger -> sign in -> type your passport, e-mail address and password -> uncheck the "Sign me in automatically" box -> save your settings and close MSN Messenger.
__________________________

Have you tried opening Internet Explorer, Tools, Internet Options, Content tab, "Autocomplete" button, UNCHECK "User Names and Passwords"?
____________________

Maybe the answer is at this link will assist:
http://www.more.net/security/presentations/top10nt/tsld016.htm
____________________

And if you have Norton antivirus installed, read the info at THIS LINK .

Hope this helps and let us know how it goes.

Grif

Collapse -
Accounts in Windows Messenger
by cyberinge / May 18, 2005 3:59 AM PDT
In reply to: Cyberinge, Try This...

Thanx a lot! it worked fine !!!

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?