Computer Help forum

General discussion

ACCESSING ADOBE DOCUMENTS

Whenever I attempt to open a "pdf" document , my computer defaults to "MS Word" after clicking on the documents and the information is un-readable . Please advise what adjustments are required to correct this . Thanks.

Discussion is locked
You are posting a reply to: ACCESSING ADOBE DOCUMENTS
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: ACCESSING ADOBE DOCUMENTS
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: ACCESSING ADOBE DOCUMENTS

In reply to: ACCESSING ADOBE DOCUMENTS

In short...

Shift, right click on the PDF, use the OPEN WITH and select Adode Reader, check off the box to always use this.

Bob

Collapse -
Re: ACCESSING ADOBE DOCUMENTS

In reply to: ACCESSING ADOBE DOCUMENTS

I have attempted the process outlined , however the "open with" option does not appear ; I only see "open" and MS Word does it's thing .

Collapse -
Re: ACCESSING ADOBE DOCUMENTS

In reply to: Re: ACCESSING ADOBE DOCUMENTS

jrlmc,

We're assuming that you have Acrobat Reader installed. Is that correct? If not, install it from the link below:

http://www.adobe.com/products/acrobat/readstep2.html

You also didn't post your operating system...but if you're using Windows XP, then you should be able to LEFT click on the file once to highlight it, then RIGHT click on the file, choose "Open With", then choose "Choose Program", place a CHECK mark in the box that says: "Always use this program to open this file type", then double click on the Acrobat Reader program lising.

Hope this helps.

Grif

Collapse -
Re: ACCESSING ADOBE DOCUMENTS

In reply to: ACCESSING ADOBE DOCUMENTS

Which OS? Not sure of ME, but with Win 98, highlight document > hold shift > right click > choose open with > find adobe > check always open with

Collapse -
Re: ACCESSING ADOBE DOCUMENTS

In reply to: Re: ACCESSING ADOBE DOCUMENTS

you can also permanently set it with the explorer / tools / folder options / file types

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.