Windows Legacy OS forum

General discussion

Access to hard drive partitions is blocked

by tempy45 / September 27, 2008 12:37 PM PDT

I was running Windows 2000 Pro, then deleted it and installed Windows XP Home.

My computer had and still has has three hard drives: (1) a SCSI (SATA) partitioned into C: and E:, (2) a SCSI (SATA) partitioned into D: and G:, and an old IDE drive used as F:.

Under Windows 2000, people could sign on as "Guest," but they had access only to parts of Drive C: All other drives could be accessed only by me, "Administrator." (I set this up so long ago I don't remember just how I did it.)

Now when I sign onto XP an administrator, I'm denied access to all the partitions except C: and F: ("E:\ is not accessible. Access is denied.")

I can't just repartition and reformat; tons of data are in those partitions.

Any suggestions?

Discussion is locked
You are posting a reply to: Access to hard drive partitions is blocked
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Access to hard drive partitions is blocked
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
More about the problem
by tempy45 / September 27, 2008 12:51 PM PDT

I just noticed that Administrative Tools'Disk Management screen shows these inaccessible partitions as being formatted NTFS (which is true), but when you right-click for Properties, it lists the file system as "RAW" and shows no free spaces (both if which are NOT true).

I am stumped.

Collapse -
Just so you know
by Jimmy Greystone / September 27, 2008 1:59 PM PDT

Just so you know SCSI is NOT the same thing as SATA. They are two completely different hard drive connection technologies.

Anyway, have you tried looking into the whole "taking ownership" thing? It's one of those things that commonly trips people up.

Collapse -
What partitioning software was used if any?
by Soul Raven / September 27, 2008 3:20 PM PDT

As the previous poster indicated you should be able to resolve this by simply taking ownership of the remaining drives, and their contents. But, I was curious as to whether you used any third party partitioning software, when you first setup the drives?

Thanks,
SoulRaven

Collapse -
Problem solved
by tempy45 / September 28, 2008 6:07 AM PDT

I restored Windows 2000 Pro (via Norton Ghost), then changed the security settings for the problem partitions so that "Everyone" had access.

I restored Windows XP Home (via Norton Ghost, God bless it!), and now I have access to the partitions.

I created these partitions a long time ago. I don't think I used non-Windows software to partition them.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?