Office & Productivity Software forum

General discussion

Access Labels not filling sheet

by tenbob / November 25, 2004 4:31 PM PST

I have created a label report using the wizard. The Avery form has 3 labels per line and 10 lines. BUT it only prints on 27 per sheet: 9 lines wasting 3 labels per sheet. I don't miss any names but do waste labels.

Discussion is locked
You are posting a reply to: Access Labels not filling sheet
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Access Labels not filling sheet
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Access Labels not filling sheet
by Kees Bakker / November 25, 2004 5:01 PM PST


That's a page length or margin problem, in my experience. Try different settings (in the design view of the labels, choose Page Settings). If you've got letter format, it might help to choose legal and use a few inch bottom margin for example.

I suppose you can see the effect of your settings in Print Preview, so you won't spill paper.

Hope this helps,


Collapse -
Re: Access Labels not filling sheet
by boyx46 / November 25, 2004 8:53 PM PST

Not sure about Access but it looks like you're set up for the wrong Avery Format. There should be a note on the box- something like C2160 (that's a 7 x 3) format.Find that and change the Access option.

'fraid I'm only a Mail Merge user


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?