Computer Newbies forum

General discussion

access denied

by tom493 / May 27, 2007 9:31 AM PDT

Lost the mother board on my old desktop computer last weekend. Took out the hard drive and placed it in a hard drive enclosure and connected to my laptop via usb. I am able to get in and grab what I need except for any files from the old computer written in to the docs/settings/owner folder. Keep getting access denied when trying to click on anything. Tried changing sharing access but that doesn't help. Any ideas how to get those files out? Windows XP btw.

Thank you

Discussion is locked
You are posting a reply to: access denied
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: access denied
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Take Ownership...
by John.Wilkinson / May 27, 2007 10:04 AM PDT
In reply to: access denied

As long as they weren't EFS encrypted, just click here and you should be all set.

Hope this helps,

Collapse -
by tom493 / May 27, 2007 10:41 AM PDT
In reply to: Take Ownership...

I tried that before posting here. From safe mode I cant seem to pull up the newly made external hard drive. No USB ports seem to work under safe mode.

Collapse -
You need a real PC
by strickjh2005 / May 29, 2007 8:49 AM PDT
In reply to: nope

You need to connect it with IDE inside another computer as a slave drive and do the ownership thing.

Collapse -
got it
by tom493 / May 29, 2007 12:22 PM PDT
In reply to: You need a real PC

thanks guys,
connecting it as a slave now lets me do the ownership grab.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.