Audio & Video Software forum

General discussion

Absolute Bewilderment -- Ulead Video Sudio Slide Show

by timwerx / February 23, 2005 10:51 AM PST

Two years ago I made a slide show with Ulead Video Studio 6. It turned out fine except for some "pixel dancing" in the slides. I upgraded to UVS7, the "dancing" problem went away, and I was pleased and believed that I had seen the last of that problem.

Two weeks ago I created another slide show in the same UVS7. The slides were still images captured from a DV-AVI file to BMP format. Turned out great -- rock steady images, perfect transitions. Full satisfaction.

Yesterday I made another slide show in UVS7 from JPG images from my digital camera. The pixel "dancing" had returned and I just about fell off my seat. Why? I converted the huge, original JPGs to BMP, tried resizing, changing the project properties and everything I could think of, but the images still shift and dance to my complete bewilderment and aggravation.

Why? What mystery is this? Does anyone have any ideas?

Discussion is locked
You are posting a reply to: Absolute Bewilderment -- Ulead Video Sudio Slide Show
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Absolute Bewilderment -- Ulead Video Sudio Slide Show
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Ulead Video Studio
by snapshot2 Forum moderator / February 23, 2005 11:29 PM PST

I have used Ulead Video Studio 7 to create several wedding video DVDs. I tried adding a slide show to the DVD and saw the same thing you mention.

Pixel dancing is a good description. I described it as shimmering photos.

I never found a solution.

I started using Ulead DVD Picture Show 2 for my slide shows. And it has worked fine.

I have since, switched to ProShow Gold 2.0 and it is the best that I have ever used. It has the Ken Burns' effect and gives you total contol of audio, with Background and Foreground sound.

...
..
.

Collapse -
Slide Shows
by timwerx / February 24, 2005 1:05 PM PST
In reply to: Ulead Video Studio

Thanks. I'll try some other workarounds, then perhaps check out the program you mentioned.

I just can't understand why one slide show would turn out fine while another does the "shimmering." It's got to be something about the images, but I can't imagine what..... yet.

Thanks again.

Collapse -
My guess is that ...
by Art / February 24, 2005 1:41 AM PST

the resolution of the dvd video is not high enough?

Collapse -
DV
by timwerx / February 24, 2005 1:53 PM PST
In reply to: My guess is that ...

Not there yet. I'm just at the stage of checking the DV-AVI file. Strangely, the sharp, 640 x 480 photos are the ones with the problem, while smaller ones, while not that sharp, are rock-solid in the actual slide show. Can't figure that one out.

I have more experimenting to do.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?