Networking & Wireless forum

General discussion

"A network cable is unplugged"

My son has a Futjitsu Lifebook E-8410 laptop (purchased 2007) loaded with Windows XP Pro. He has always successfully connected to the wireless network in my home, however, this time we are having problems.

For reasons I won't go into here, we had just used Windows Update to instal IE 8 and SP 3 on his laptop (yes, I know that should have been done ages ago). It was immediately after doing that, that we had difficulty connecting the laptop to the internet. (Note that my own desktop computer is having no difficulty in making the wireless connection.)

Although not a computer expert by any stretch of the imagination, I have managed to at least get to the point where the laptop is no longer using "Windows" to "manage WiFi", and I now have "Intel PROSet/Wireless" managing the WiFi. Everything on the laptop now indicates that the laptop is connected to the internet, and that the signal quality is "excellent". As well, I phoned the internet provider and they confirm that they can "see" the laptop inside my house.

However, we still cannot access the internet with the laptop. The message is that "A network cable is unplugged". However, despite much research, I cannot seem to determine how to "plug the network cable back in".

I would very much appreciate it if someone could provide me with some suggestions on what I can try to plug the network cable back in. Please note that I am not very sophisticated when it comes to computers, so any suggestions have to be in very simple language.

If you need any further information about my hardware/software, please let me know.

Thanks so very much for any assistance you can provide.

Discussion is locked
You are posting a reply to: "A network cable is unplugged"
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: "A network cable is unplugged"
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try this . . .

In reply to: "A network cable is unplugged"

Go into Device Manager and open the Network Adapters. Right click the wired/Ethernet adapter and disable it. This will force Windows to use the wireless adapter. Make sure the wireless adapter is active.

BTW. Letting Windows (Wireless Zero) administer your wireless connection is preferred.

Do you have encryption enabled such as WPA? And if so, have you set the password/key on the laptop to the correct entry? Are you broadcasting SSID from the router to let the laptop find it? And back to the WPA password.

Collapse -
Thank you so very much for responding to my inquiry.

In reply to: Try this . . .

Can you tell me where I can find the Device Manager? Hopefully, once I locate that, I can follow through with the rest of your instructions.

How can I determine if I have encryption enabled such as WPA? Where can I find that information on the laptop?

How can I determine if I am broadcasting SSID from the router to let the laptop find it?

I very much appreciate your patience with me. As I mentioned previously, I am not a computer expert.

Collapse -
OK . . .

In reply to: Thank you so very much for responding to my inquiry.

Device Manager - On the Desktop, right click My Computer. Click Properties. Click the Hardware tab. Click Device Manager.

Encryption is set in the router. You'll need to read the owner's manual for the router as each router has a different set up. Same with broadcasting the SSID (router's ID). If the router is sending encryption (which it should be), the laptop will detect it and ask you for the key.

Collapse -
My progress so far..

In reply to: OK . . .

On my son's laptop, I found the Device Manager and the "Network Adapters".

Unfortunately, under "Network Adapters" there is not listed an item described as "wired/Ethernet adapter". Perhaps this is because the internet service in my home uses only a wireless connection, and the connection is obviously working because I am able to correspond with you on my own desktop.

In any case, I will list below the four items which are shown under "network adapters" on my son's laptop:

- 1394 Net Adapter
- Bluetooth Personal Area Network
- Intel(R) 82566MC Gigabit Network Connection
- Intel(R) Wireless WiFi Link 4965AGN

(In case you need to know, my son is only visiting me from another local city, where he goes to university and also uses a wireless connection there.)

Do you think that there are one or more of the above items listed under "network adapters" on his laptop which should be disabled?

With respect to your other questions, I will try to answer the best way I can as follows.

We phoned my internet provider, and they confirmed that they could "see" my son's laptop in my house, so we know we have entered the correct password.

As well, the "WiFi" icon on his taskbar is "green" and is indicating that there is a wireless connection, and that the signal strength is "excellent". Other things that I have been able to check on his computer indicates that there is a working internet connection.

However, the problem remains that the "little computer" icon on his taskbar continues to have the red "x" through it, indicating that "a network cable is unplugged". Which therefore means that he cannot access a webpage through a browser.

I'm not sure what you mean by the SSID, but if it relates to a password, then, yes, we have used the proper password as confirmed by my internet provider.

As I mentioned previously, he originally got the red "x" (indicating that "a network cable is unplugged") immediately following the Windows Update which installed Internet Explorer 8 and SP3 for XP Pro.

When he tries to access the internet using Internet Explorer, he gets a blank white window which does not even display any message.

When he tries to use Firefox to access the internet, it "crashes" and says it wants to restart.

When he tries to use Google Chrome to access the internet, it actually gives a message "This webpage is not available", which indicates that at least this browser is working but it is still not able to access the internet.

So, should any of the items listed under his "network adapters" be "disabled", and do you have any other suggestions?

Once again, thanks so much for your patience with me. I do so very much appreciate your assistance.

Collapse -
OK, try this . . .

In reply to: My progress so far..

We need to disable the Gigabit adapter. Evidently (normal) Windows is trying to use the wired connection. In device manager, double click the Gigabit connection and disable it. This is what's causing the "cable unplugged" icon. Once this is done Windows should use the wireless connection.

You really need to have Windows manage the wireless connection, it's much simpler. Do a Windows Help (Start, Help) and look up Wireless Zero. This will tell you how to let Windows manage the connection.

On another track, you can run the Network Setup Wizard. As it runs it'll ask you which adapter to use if both wired and wireless are enabled. If you've disabled the wired (Gigabit) it'll default to the wireless. The update may have scrambled it.

Collapse -
I appreciate you sticking with me on this, Coryphaeus

In reply to: OK, try this . . .

I have been working on this problem on the basis that I thought that both the "little computer" icon and the "fan-shaped" WiFi icon had to be indicating a connection at the same time. However, I have since been able to confirm that when there is an internet connection, only the "little computer" icon needs to be indicating a connection; the "fan-shaped" WiFi icon will never be active and showing a connection at the same time. Therefore, I have concluded that depending on whether Windows or Intel is managing the wireless connection will determine which of those two icons will indicate a "connection".

As per your recommendation, I changed the manager of the wireless connection from Intel to Windows, and the "little computer" icon on the taskbar no longer has the red "x" through it, but rather now is indicating that there is a wireless connection and that the signal strength is "excellent".

I disabled the Gigabit adapter, however, it didn't change anything, and I was still not able to access a webpage.

The Network Set-up Wizard does not indicate any available wired connection.

Because of what I have explained above, the "icons" aspect of the situation has now been figured out.

However, I am still at "square 1". I am still not able to access the internet on his laptop.

But now I have a new aspect of the situation to work on as follows:

When I was making some of the changes mentioned above, a message appeared which has appeared before, but which would always disappear before I could figure out what it was. The message said (and this is probably important) "A wireless physical adapter is not installed."

As I mentioned previously, this message has appeared before while I have been working on this internet access problem, but it always disappeared so quickly that I did not have time to have it register in my mind and try to do something about it. In any case, when it appeared this time, I tried clicking on the message to get more information, but to no avail.

I find it interesting that if indeed his laptop is supposed to have a "wireless physical adapter" installed, why it is that suddenly he no longer has one!

But it seems logical that perhaps I should persue this aspect of the situation in a new attempt to solve the problem.

Therefore, I was wondering if it might be possible for you to give me some direction on where I should go from here to persue that aspect further.

As mentioned previously, my son's laptop is a Futjitsu Lifebook E-8410 laptop (purchased 2007) loaded with Windows XP Pro.

Thank you so very much again for sticking with me on this problem.

Popular Forums

Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Here's Everything to Know About the 2019 Grammys

Find out how to watch the Grammy Awards if you don't have cable and more.