iPhones, iPods, & iPads forum

Resolved Question

80GB iPod Classic Sync Problems

by Lycanthrokeith / August 31, 2011 9:55 PM PDT


I recently bought an 80GB iPod Classic 6th Gen. I have been trying to no avail
to get it to regularly sync.

My PC is a Dell Pentium 4 2 GHz with 2 MB RAM, running Windows XP Pro SP2.

I have tried the following:
--Resetting the iPod
--Restoring the iPod
--Restarting my PC
--Uninstalling and reinstalling iTunes
--Using an older version of iTunes (8.0; I found out that some Classics were
having sync issues with version 9 and above)
--Switching USB ports
--Using a dedicated USB port instead of a USB hub
--Starting iTunes first
--Letting the connected iPod start iTunes
--Clearing related files (such as Bonjour)
--Changing the drive letter of the iPod
--Running it in Disk Mode
--Disabling my anti-virus software while attempting the sync
--Altering the security permissions on the iTunes, iPod, and music folders
(including disabling "Read-Only" for all files in all these folders)
--Using alternate player/sync programs (including Songbird, Floola, Ephpod, and
Yamipod. The latest version of Songbird does not have a plugin support for
iPods, and I could not find older versions.)

The iPod had songs on it when I received it. It did sync once with iTunes, and
I was able to remove the songs. When I attempted to add my music to it, it
acknowledged the addition of my library, but none of the songs appeared (though
it registered space used).

Diagnostic tests from iTunes have always shown no sync, and occasionally show
no iPod recognized. Both versions of iTunes have also been frequently crashing.

I have also received an error message on occasion when the iPod is connected. I
have not been able to get the full text of the message, but the general message
is "Windows encountered an error while writing to "I". Some of the data was
lost." I am not sure exactly why it appears sometimes but not all the time.

While I am using an off-brand USB cable, Windows Explorer is consistently recognizing the iPod. The following folders appear: Calendars, Contacts, Notes, Recordings.
A file labeled .metadata_never_index also appears, though it shows as 0 kb.
Notes contains a file named "Instructions." I have opened it in Notepad, and
all it says is INSTRUCTIONS. The other folders are empty.

Any help is appreciated. Thanks in advance.

Lycanthrokeith has chosen the best answer to their question. View answer
Discussion is locked
You are posting a reply to: 80GB iPod Classic Sync Problems
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: 80GB iPod Classic Sync Problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Best Answer chosen by Lycanthrokeith

Collapse -
I might have another suggestion....
by birdmantd Forum moderator / September 1, 2011 3:33 AM PDT

I was having a similar issue with my Droid X and my laptop using an off-brand USB cable. My phone would charge but my laptop (Windows 7) wouldn't recognize my phone was connected. After using a different cable (that came with the phone) it worked just fine. Some USB data cables are not cable of 2 way communication between the devices. You may have to buy a more expensive data cable to solve the issue.

Collapse -
Sounds Like a Plan
by Lycanthrokeith / September 1, 2011 6:29 AM PDT

Thanks for the advice, I didn't realize that. I'll have to give that a try when I have the money.

On a related note, can anyone suggest any programs aside from iTunes that I haven't yet tried, or possibly where I can find an older version of Songbird that accepts the iPod plugin? I did like Songbird's setup, but without that plugin, it's no good to me.

Thanks again.

Collapse -
That addon is still at the Songbird site.
by R. Proffitt Forum moderator / September 1, 2011 6:35 AM PDT
In reply to: Sounds Like a Plan
Collapse -
True, But One Small Problem...
by Lycanthrokeith / September 1, 2011 6:56 AM PDT

...it doesn't work with the current available version of Songbord (1.9). What I'm trying to find is either an older version of Songbird, or a community-made fix to the plugin.

Collapse -
Just to speed this along.
by R. Proffitt Forum moderator / September 1, 2011 7:43 AM PDT
Collapse -
by Lycanthrokeith / September 2, 2011 2:28 PM PDT

Still didn't work, though, even on the last possible version.

I'm borrowing an Apple cable from a friend this weekend. Hopefully that'll resolve it.

Collapse -
You may have to try this on another PC.
by R. Proffitt Forum moderator / September 3, 2011 12:49 AM PDT
In reply to: Appreciated.

It's rare but you will run into old iPods where the USB port is blown.

I went to the top and can't tell when this pod worked before and on what.

I read that you just bought it. Have them show it working on any machine. USB troubles in XP are legendary. Those motherboard drivers are nuts. Is it time for the madness to stop?

Collapse -
You may have to try this on another PC.
by flycowboy / September 4, 2011 7:15 PM PDT

<span id="INSERTION_MARKER">I have also experienced this problem, so hard

Collapse -
Ran Out Of Patience
by Lycanthrokeith / September 6, 2011 3:58 PM PDT

Tried it on another PC. And with different non-iTunes programs. And with an official Apple cable. And in Disk Mode. And after another Restore.

I'm calling it a failure and looking into getting my money back. Thanks to everyone who tried to assist, though.

Collapse -
Just fixed my old 20GB unit.
by R. Proffitt Forum moderator / September 1, 2011 1:24 AM PDT

While you know why disk mode is a dead end (let's not discuss that) I did get my old unit back to working by putting an USB 1.1 hub in between. Yes, it's slow but now it works.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?