Mac OS forum


"75337.emlx" couldn't be copied because you don't have permi

by johnyreyes / October 31, 2012 8:51 PM PDT

I received an email from an unknown sender. Sophos found a virus and dealt with it before I got to the email in question. When I tried to delete it, it started "loading" and the above message came up in a dialogue box. I am using Snow Leopard. Anyone have a fix?

Discussion is locked
You are posting a reply to: "75337.emlx" couldn't be copied because you don't have permi
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: "75337.emlx" couldn't be copied because you don't have permi
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Given that there are no virus's against OSX right now
by mrmacfixit Forum moderator / November 1, 2012 12:09 AM PDT

I wonder what it was that Sophos actually found.
We're there any other details that Sophos passed along to you!?
I suspect that Sophos found a Windows nasty that will not run on your Mac.
Has your Mac been running correctly since then?


Collapse -
re given that there are no viruses...
by johnyreyes / November 1, 2012 2:24 AM PDT

Sophos found a trojan which it cleared from quarantine, but said no more about it. I didn't note the trojan name. My Mac has been running fine since then, I just can't delete the email in question.

Collapse -
Try "moving" the offending email instead
by mrmacfixit Forum moderator / November 1, 2012 6:34 AM PDT

Of a straight delete.
Move it to the deleted items folder


Collapse -
re Try "moving" the offending email instead
by johnyreyes / November 1, 2012 9:27 PM PDT

Tried that, both in mail and on dock, but got the same error message. Thanks for your thoughts, the mac still works so I guess I'll have to live with an undeletable mail!

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.