Linux forum

General discussion

64-Bit Linux Install Problems

by Guillaume.R / August 24, 2005 2:22 AM PDT

I've tried to install FC4 X86_64 and Suse 9.3 x86_64. The Boot cd boots and i get the main screen asking what to do next. I tell to install. On FC4 it just stops loading and gives something like this, freewebs.com/myphonestuff/error.jpg , Suse boots, i go to do an FTP install and hit enter. The screen then goes black.
FC4 32-bit version installed fine and if i put suse into 32-bit version on the boot disk it will go to the next step. How do i get this to stop?

AMD Athlon 64 3000+
512MB RAM
nVidia GeForce 5900XT (overclocked)

Discussion is locked
You are posting a reply to: 64-Bit Linux Install Problems
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: 64-Bit Linux Install Problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try..
by R. Proffitt Forum moderator / August 24, 2005 2:34 AM PDT

I tried the DVD install when the FTP install fails. Also that's a very new machine. Why not make it a warranty issue?

As to overclocking, that's too bad. I don't find overclocking to be a good idea when you ask for support.

Bob

Collapse -
Cant...
by Guillaume.R / August 24, 2005 2:53 AM PDT
In reply to: Try..

I build this system so as for warrenty i dunno. And i cant do the DVD, i dont have a DVD burner. And how would that help if the 64-Bit Kernel wont start. 32-bit has no problems, but 64 wont start.

Collapse -
Try to install from the Suse DVD.
by R. Proffitt Forum moderator / August 24, 2005 2:58 AM PDT
In reply to: Cant...

You didn't tell if you have the install CDs or DVDs. Maybe you don't have them?

As to the hardware, overclocking is where I leave you on your own. My choice here. It's a learned response but as to the warranty, there is such on the hardware so begin the calls to find what they want back.

In closing, when you build your own you may have to fix it too, upgrade the BIOS and trouble shoot it too. From your post all I can tell is it doesn't work.

Bob

Collapse -
Overclocking
by lilsim89 / August 24, 2005 10:26 AM PDT

(1)Correct me if I'm wrong, Overclocking is OS specific. An overclocked machine under Windoze isn't overclocked under another OS. So it wouldn't matter if he overclocked it-- The kernel(Linux) isn't overclocking the hardware.
(2)OR, It isn't OS specific and you must configure some BIOS or hardware options to overclock. Then, I agree with Bob to take down the overclocking because that's a whole new arena.

Collapse -
(NT) (NT) That would be option #2
by null. / August 25, 2005 4:34 PM PDT
In reply to: Overclocking
Collapse -
Over Clocking
by ck5134 / October 14, 2005 3:18 AM PDT
In reply to: Overclocking

Overclocking is done inside the bios, this is before an operating system has even started to load, so therefore it isnt O/S specific.

Collapse -
SATA Drivers
by majroth22 / August 26, 2005 10:58 AM PDT

I assume your system has a SATA raid type driver of some sort. One of the biggest problems I had when first loading linux distros was the big screen of fuzz or blackness when I didn't realize you had to type "expert" on some of the distros to see a list of SCSI drivers to load, mine happened to be Silicone Image, which some of the distros didn't include, until later versions.

Hope anything helps, I know how frustrating linux can be. But I guess it's educational.

Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

REVIEW

Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.