Question

3rd BRAND NEW modem - still no internet connection!

Hey guys, hoping for some sweet release with this anuerism inducing issue we've been having! Our first Optus modem (Sagemcom f@st 3864) had its internet light turn off, and was confirmed "faulty" by an Optus deskworker (can hardly call them technical support). So fast forward to 3 days later, I buy a Dlink modem ... Same issue. Dsl light is steady green, prefect downstream and upstream connection, Internet stays off. Return it and buy a Netgear modem. Same issue! So by now we have received the Optus modem, brand new, and again no internet light comes on and the Optus pencil pusher is telling us that it's not a line issue and a $110 dollar technician will be called if we want them to investigate our wires.

I was wondering what I can do, what I can check for on my computer (far reach but can an update to Windows 10 or a setting be the blame?) would appreciate any and all help!

~ J

Discussion is locked
Follow
Reply to: 3rd BRAND NEW modem - still no internet connection!
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: 3rd BRAND NEW modem - still no internet connection!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Re: no internet connection

If the Internet LED on the modem isn't on (while it should be) it's not a Windows issue.

If all is fine on the modem, and Windows has no connection to Internet and your smartphone has no connection to Internet and nothing has connection to Internet, either via an Ethernet cable or wireless, something is wrong with the router, modem or beyond.

So first a more detailed story?

Kees

- Collapse -
Re: Internet connection

Hi Kees,

As its a brand new modem, I have logged into the router login 192.168.0.1 and put in my ISP login and password (which Optus has a go-to suggestion that I'm mistyping- after a week of banging my head on the keyboard I believe I have confidence in getting the right keys!)

The Dsl and wifi lights are on steady green, and I can connect to the wifi with my phone or laptop, but because I can't establish that Ethernet/internet connection, it's basically an offline connection. I've also had the connections reset by Optus, and had the password refreshed.

As you might be able to tell I'm not that great with this type of stuff, so sorry if I am a little vague! I appreciate your help!

~ J

- Collapse -
Re: connection

If the dsl LED is on, and the Internet LED is off, it's either an Optus issue (like your account is blocked) or a wrong account/password combination. If possible, don't type account and password yourself, but copy it from the mail they sent you with account and password. It's too easy to confuse I (capital i) and l (lower case l) or capital O and digit 0.

An Optus tech should be able to get it working, if it's an Optus modem and an Optus account. He has the right contacts with the customer service. No cure, no pay.

Kees

- Collapse -
Re: connection

Yeah that's true, no cure no pay should surely get them scrambling! But in terms of the account details, I'm 100% sure they're both correct. So you could confirm that no setting on the computer itself or something done in that CMD window would cause this? And it'd be more of an exchange problem?

Appreciate the help mate, cheers!

- Collapse -
Re: setting

Surely no setting on the phone or laptop or tablet will cause this.

Kees

CNET Forums