Spyware, Viruses, & Security forum


360 Security

by pearljelly1252 / August 29, 2017 6:24 AM PDT

I downloaded this software as a free version. I decided I didn't care for it and tried to uninstall it. I used my uninstall feature but it remained - I then tried ReVo uninstaller and I was denied access - I finally just went into my C drive to delete and I receive message that I need administrators permission - Silly me I thought I was the only single administrator - I have emailed the company numerous times and they only outline what steps I have already taken - I want this off my PC as it runs from time to time. Help !!

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: 360 Security
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: 360 Security
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
This appears to be that rogue Total Security.
by R. Proffitt Forum moderator / August 29, 2017 9:25 AM PDT
In reply to: 360 Security

While https://www.bleepingcomputer.com/virus-removal/remove-total-security may do the removal, let's get into that denied access.

You may be the admin but even the admin must obey file and folder permissions. IOW, no god mode here.

So what to do? There are a few ways to delete such. I like to boot Safe Mode and try that first (too easy not to try.) And if it fails in safe mode, while in safe mode I look at the file, folder permissions and change them to allow me to delete. Here's a tutorial: https://www.eightforums.com/tutorials/2808-take-ownership-file-folder-drive-registry-key-windows-8-a.html

Collapse -
by Bob__B / August 29, 2017 10:42 AM PDT
In reply to: 360 Security

Try the methods Robert described first.
If you can't make a go of it boot up a copy of linux and toss the file/folder.

I use Ccleaner and it shows me the startup items and where their starting from.
It also shows me scheduled task.
I can enable/disable or toss the item.
One stop shopping.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?