TVs & Home Theaters forum

General discussion

32" HD LCD question(ghosting)

by breakdancefight / April 4, 2009 10:28 PM PDT

I will be using the TV for strictly gaming with PS3/360. I am not an expert with all the tech speak, but I thought that all LCD tv's unless designated had a 60hz refresh rate. Now with the introduction of tru-motion I am told that 60hz is no longer enough for console gaming. I know there is a big push for 120hz, but I simply cannot afford the jump. I have tried the Samsung 32" LN32B360 (8ms) and it had the worse case of ghosting I have ever seen and the new LG LGLH20 (6ms) was almost as bad. Any suggestion for current console gaming on a 60hz tv?

Discussion is locked
You are posting a reply to: 32" HD LCD question(ghosting)
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: 32" HD LCD question(ghosting)
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Just wondering.
by R. Proffitt Forum moderator / April 5, 2009 12:09 AM PDT

Have you noticed this on what you have to play with now?

And I only saw this in a cold basement. After the set warmed the LCD speed increases and it was gone. Are you in such arctic place?

Collapse -
In the artic?
by breakdancefight / April 7, 2009 2:21 PM PDT

I was playing on a 22" LG (2ms)monitor and a 32"(8ms) westinghouse, neither of which had any un-natural motion blur or ghosting. I tried everything with the samsung turning the DNC off, Hdmi Black level controls off anything that would increase the contrast to the point that the black would bleed with the slightest motion. I have a full screen music player that I run on my 360 for 30min to allow the TV to warm up, but it had no affect.

Collapse -
I think its just LCD tech In general buddy.
by Buckeyefan21x / April 9, 2009 3:49 PM PDT

I had a samsung 40LCD 650 with 120 and a Xbr6 40inch both did the same thing even with 120 hz. In grand theft auto once you hit your sports car medium to top speed. the car just completely fads out until you slow down. Never noticed it on a plasma though. Thats why i just think its LCD tech

Collapse -
component or hdmi?
by HD-Dave / April 10, 2009 6:06 AM PDT

what type of connection are you using?

Collapse -
by breakdancefight / April 10, 2009 8:42 AM PDT
In reply to: component or hdmi?

I am using HDMI over both. I have set the HDMI on 360 to optimum res 1366 x 768, it wont make the black reference levels off the charts. If you run the 360 at 720p/1080i it will blow the colors out and and make the blacks to dark making ghosting worse. PS3 is the same way, but you take all the settings down and picture just looks washed out while ghosting.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?