Question

3.5mm PC (3 poles) front speaker jack has static

Hi! So, recently, this very thin static sound has appeared from my PC. It appears when I put load on the CPU and disappears when I stop stressing the CPU. Now, I use a 4 pole jack in a 3 pole jack. Is it possible this is the reason?

P.S.: If that is indeed the reason, I have an adapter on the way, that converts the 4 pole headset jack to 2 x 3 pole jacks.

Discussion is locked

Answer
Follow
Reply to: 3.5mm PC (3 poles) front speaker jack has static
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: 3.5mm PC (3 poles) front speaker jack has static
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Many causes.

1. You allowed Microsoft to use their driver. a) disable Microsoft's Driver Update. b) install the driver from the machine's maker.
2. Motherboards, PSU age and get noisy under load. Try some USB Audio stick. Many under 10 bucks on Amazon, other places.
3. Could be your jack. Wait to see if that's it.

- Collapse -
Clarification

1. The drivers are official, from SoundBlaster.
2. Why would the MotherBoard cause the sound? Unless you're talking about coil whine, which it isn't, the MotherBoard shouldn't cause this issue, as I use the dedicated sound card for sound, reason why I definitely won't use USB Audio ever.
3. That's exactly what I tought yesterday, however, after swapping the 3.5mm jack, the sound's still there.

Post was last edited on August 31, 2019 3:44 PM PDT

- Collapse -
1. Microsoft will override your choice of drivers.

This is why I continue in some cases to disable Microsoft Driver Update (how, what is, is on the Internet) and install again.
2. Because the power filtering is from both motherboard and PSU. This is well done as to discussions so I shortchange folk here. Your card's own power supply filtering degrades with time as well so once in a while we trace the noise to the sound card. Not cheap to nail that as we have to find a fresh card of same make and model to test with. More often it's just an old noisy motherboard or PSU.
3. Test complete. Not that.

- Collapse -
About the USB sound cards.

98% of our clients want a cheap and good cure. We keep these on hand to show them that sound is on par with sound cards, onboard sound systems and solves the problem for less than 10 bucks.

Buying an expensive sound card is no longer necessary. Here's source about that: https://www.tomshardware.com/reviews/high-end-pc-audio,3733-19.html

- Collapse -
The sound card wasn't expensive

It was $50. And the money was well worth it for the software and DAC it gave me.

1. Windows Update is completely disabled, so no overwriting my options from Windows.

2. So, what you're saying is interference? Or literally noise from the MoBo and/or PSU?

- Collapse -
As to item 2.

Yes and aging of the sound card. These are a little expensive to diagnose and most folk see the USB stick working and it's done. Only two so far that demanded to use a sound card. They were older folk that were not aware how far we've come today. I supplied the tomshardware article about PC sound and 2 dollars as source.

- Collapse -
PS. I feel mislead.

In a prior reply you replaced the jack with " I have an adapter on the way, that converts the 4 pole headset jack to 2 x 3 pole jacks." so I didn't go down that path.

Also, I take it this didn't happen before with these headsets. If you changed headsets and this started up, most would change back and lay the issue as a headset one.

- Collapse -
RE: PS. I feel mislead

Well, I would have chosen to say the headset was faulty if the new headset was the only one making the sound. But it wasn't, all of my 4 pole headsets were, and I only own those at this point.

And I didn't notice the issue as soon as I replaced my original headset, but only after 2 days. And going back to the old headset wasn't possible, as it was replaced because it had died.

You shouldn't feel mislead, as my original post was there the whole time, never changed and it always asked the same question: can a 4 pole headset that is connected to a 3 pole cause such sounds?

Post was last edited on September 1, 2019 3:21 PM PDT

- Collapse -
Then yes.

As you have found the source the answer is now simply yes.

- Collapse -
Might have pin-pointed the issue

I just borrowed some headphones from my friend that are 3 pole, intead of 4 pole, the way mine are, and the noise was gone.

However, on every 4 pole headphone I tested the static was there. Is it possible that the 4 pole headphones don't get a connection to ground, while the 3 pole ones do?

- Collapse -
.

.

Post was last edited on September 1, 2019 2:14 AM PDT

- Collapse -
Like reading the P.S. from the original post?

No offense intended, but next time, please read carefully, as I stated in the OP that I have one of those on the way.

CNET Forums

Forum Info