HolidayBuyer's Guide

Storage forum

General discussion

2nd hard drive not working right?

by pjmystic / July 22, 2005 12:20 AM PDT

I bought a new Dell Dimension 3000 last weekend and added the hard drive from my old Dell to it. The problem is, all of the mp3 files on that old hard drive aren't playing right. They're choppy and have gaps in the music every now and then.

The installation seemed flawless. Actually, when I rebooted my computer after installing it, it recognized the 2nd HD immediately, and I didn't need to go into BIOS or anything. Maybe this is where my problem is? I thought it seemed a bit too easy but am not sure what to do.

Thanks in advance.

Discussion is locked
You are posting a reply to: 2nd hard drive not working right?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: 2nd hard drive not working right?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Very well known issue.
by R. Proffitt Forum moderator / July 22, 2005 1:01 AM PDT
Collapse -
Still not working
by pjmystic / July 23, 2005 2:55 AM PDT
In reply to: Very well known issue.

Thanks for you suggestion. I followed your advice, read the Microsoft article, and did all and nothing worked.

Under Primary IDE Channel: Device 0 transfer mode is set to DMA if available and current transfer mode is Ultra DMA Mode 2. Device 1 transfer mode is set to DMA if availabe and current transfer mode is PIO Mode. I switched both back to PIO mode, closed it, then went back in and switched them back to DMA if available. Device 0 would always come back to Ultra DMA Mode 2 under current transfer mode, but Device 1 never does.

I also did the same thing with the Secondary IDE Channel, even though both looked fine.

Lastly, I uninstalled the Primary IDE Channel, rebooted and when everything reinstalled, went back in to properties and had the same situation as above. Tried the fixes and still no go.

Any other suggestions? Thanks again.

Collapse -
Look to...
by R. Proffitt Forum moderator / July 23, 2005 3:31 AM PDT
In reply to: Still not working

a) BIOS updates.
b) Motherboard driver updates. *Both a and b items are nothing a Microsoft Update or button will do for us.
c) Pop a new 80 conductor cable in with all devices on Cable Select.

In closing the exact make/model of the devices on the channel would be nice to know. Sometimes I run into an old CDROM or other IDE device that also needs a firmware update.

Bob

Collapse -
e-mail pictures
by banderajoe / July 29, 2005 3:37 AM PDT

I have a new Dell dimension 2700 pc with windows xp. when i try to send a picture when it gets to the 3rdand final step the cannot display page comes up. The phone lines where i live are really slow i live in the country could this be the problem? thanks Joe

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.