Networking & Wireless forum

General discussion

108Mbps

by Chris_Fon / March 3, 2006 3:33 AM PST

I have purchased Super G (108Mbps) products. This includes:

Netgear DG834GT Router
Netgear WG511T Card
Netgear WG111T USB Adapter

But I can't get any of them to 108Mbps speeds. I have updated all the drivers, changed the settings to Auto 108 and ch 6 and only get 54Mbps on full signal strength.

If someone has the solution to my problem, please help me out.

Discussion is locked
You are posting a reply to: 108Mbps
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: 108Mbps
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
I've only seen 108 here and there.
by R. Proffitt Forum moderator / March 3, 2006 3:55 AM PST
In reply to: 108Mbps

In reality, you've done well to get 54.

Bob

Collapse -
Have you enabled 108MBPS speed only for both?
by Lou T. / March 4, 2006 9:53 PM PST
In reply to: 108Mbps

You have to explicitly enable the 108Mbit mode both on the router and the wireless adapter

Raf

rmaldon626@msn.com

Collapse -
How?
by Chris_Fon / April 2, 2006 8:17 PM PDT

How would you do that for the router?

I am recieving my connection at channel 6 (the Super G frequency (i'm in UK, dunno if it's the same in the US))

I'm using the netgear software to configure everyting but it just doesn't get up to 108Mbps,

It's realli frustrating when i backup my data on the other computer, coz it takes ages!!!

I got something in the netgear forum where it said it only reaches those speeds when needed, but when backing up about 4Gb of data, 54Mbps was all i got. I wiped the dust off my old ethernet cable and plugged it into the 100Mbps port and found it transferred a hell of a lot faster, so it was definately going at half speed with wireless.

Enough complaining, can anyone help!!!

Collapse -
One other thing.
by R. Proffitt Forum moderator / April 2, 2006 9:17 PM PDT
In reply to: How?

Wifi is half duplex so you lose some speed there as well. Be sure that your goal is not to match 100BT speed.

Bob

Collapse -
Of course thats my aim
by Chris_Fon / April 3, 2006 3:33 AM PDT
In reply to: One other thing.

LOL, well i don't expect wireless to be as reliable as ethernet, but when i have the card almost kissing the arial on my router i expect high speeds. All i ever get is 54Mbps

got any ideas?

Collapse -
Re: My aim
by sewbee42 / April 4, 2006 7:36 AM PDT
In reply to: Of course thats my aim

Now I don't feel so bad, as all I get (over about 50 ft) is 54 Mbps. I know the router is sending out 100 Mbps; I am about ready to run a cable down the hall and connect the two computers. Appreciate the postings, and will keep a watch for further answers.

Collapse -
Things to check...
by R. Proffitt Forum moderator / April 4, 2006 9:02 AM PDT
In reply to: Of course thats my aim

1. That 108 speed is set to enabled in the router's setup. (Sorry, but I am no substitute for the router manual.)

2. Most routers force you to use RF channel 6 for the turbo or 108 or more speeds. The reason is simply they use more RF bandwidth.

3. The router's firmware must be up to date. New from a box does not make it current or good enough.

4. The matching wifi card must be from the same maker and ... of the 108 speed capability.

5. The wifi card's firmware (some have!) and drivers must be current as well as all the settings triple checked.

Hope this helps.

In parting, the lack of full duplex operation plus the fact you get some or a lot of packet retries over the air does depress the speed. Wifi is nice, but so far pales to wired connections.

Bob

Collapse -
Done Most Already
by Chris_Fon / April 10, 2006 2:14 AM PDT
In reply to: Things to check...

I've done most of these procedures already and still no luck.

My hope is that the next firmware package from Netgear improves things a bit, so i'll just have to wait around for that.

Thanks for your help!!

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?