Mac OS forum

General discussion

10.6.3 - "crashing" with SuperDuper backup and download

by roberts / May 19, 2010 1:23 AM PDT

after transferring successfully all apps, etc. from my MacBook which runs 10.5.6 to a new MacBook Pro running 10.6.3 everything is fine EXCEPT:

1. when downloading large map file from Garmin website to my GPS's MicroSD card running Safari, which took forever, I came back to computer after awhile and there was the login screen - either MacBook Pro did a Restart or a Log Out - this happened repeatedly & I gave up on the download - I never saw it actually happen as I just couldn't watch the computer every second for the hour or so this download went on.

2. Exact same thing happened (either a Restart or Log Out all by itself) when I was backing up to a Firewire external drive using SuperDuper, no other apps open - the first time the backup did not complete according to SuperDuper log after I logged back into MacBook Pro; the second time, the backup was successful according to the SuperDuper Log, but still, when I came back to computer after walking away during the backup, there was the Login screen.

3. Same thing happened when I did a Time Machine backup the first time! The second backup attempt with Time Machine did work as far as I can tell (although the log info, etc. with Time Machine doesn't seem to exist, doesn't say "backup successful" or anything) and also this second time backing ujp with Time Machine DID NOT trigger the restart or log in thing.

I had several times in past done a similar download from Garmin, and many, many times backed up to external Firewire drive using SuperDuper on my older MacBook running 10.5.x and NEVER saw anything like this happen. Again, nothing changed between my MacBook 10.5.x and my MacBook Pro 10.6.3 other than system -- all the apps are the same - this is a brand new machine and I just used Migration Assistant to copy over, etc.

I thought Norton Antivirus might have been the problem, but with all protections turned off, the 10.6.3 MacBook Pro STILL either restarted itself or logged out (I can't tell which - I just know that when I returned to machine I had to log back in, etc.) I also tried turning off screensaver and all Sleep options, including hard drive but this didn't help.

Discussion is locked
You are posting a reply to: 10.6.3 - "crashing" with SuperDuper backup and download
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: 10.6.3 - "crashing" with SuperDuper backup and download
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Call it in

Call it in, because this sounds like a hardware issue with your new system.

If you want to get a jump on things, while you're waiting on hold, you can run Apple Hardware Test. Load the OS X install DVD into the drive and reboot holding down the "D" key. Odds are they're going to ask you to do this anyway, so may as well get started now.

It's entirely possible that will pinpoint a specific problem with the system (I'd suspect an issue with the logic board) and then you can set up a repair at a nearby Apple Store or AASP. The alternative to that is mailing the system to an Apple repair facility, and that will probably take a minimum of a week.

One other thing you can try, is wiping the drive clean, installing a fresh copy of the OS, and then seeing what happens. While unlikely, it's possible there's an issue with one of the apps you brought over from the old system. It's one more thing to rule out if nothing else.

Collapse -
called it in
by roberts / May 20, 2010 11:49 PM PDT
In reply to: Call it in

Called tech support after running hardware test. The guy had no idea. After 10 minutes on hold as he talked to next level supervisor, turns out that under Sys. Prefs -> Security there's an option for "Log off after 30 min. of inactivity", which was checked; unchecking it seems to have solved the problem. thank you.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?