PC Hardware forum

General discussion

1 gig sd memory card only loads half full

I have tried two different brands of 1 gig sd memory cards in three different computers, two with xp and 1 with 2000 pro. always at half full, message: destination drive full, please insert another disk to continue. but when click on that drive in win expl, it showes only half full. Thanks for any help!

Discussion is locked
You are posting a reply to: 1 gig sd memory card only loads half full
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: 1 gig sd memory card only loads half full
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Did you make a subdirectory or folder?

In reply to: 1 gig sd memory card only loads half full

If not I bet the top or ROOT directory is full. Which means no more files even if there is space.

Bob

Collapse -
reply

In reply to: Did you make a subdirectory or folder?

Thanks, will try that. Happy New Year!

Collapse -
Did that work?

In reply to: reply

I've got the same problem you described, but I do not see anything in the root.

Collapse -
Then that one is dead.

In reply to: Did that work?

If there is nothing in the root and it won't format, it's dead.

Bob

Collapse -
Surely not

In reply to: Then that one is dead.

I have 3 brand new 1 gig SD cards. One of them is a 150X card. They all do the same thing. Surely they're not all dead. I haven't tried formatting them. Maybe that will do it.

Collapse -
Remember I only have your words to work with.

In reply to: Surely not

Unless you rewrite what you've provided, there's something dead.

Bob

Collapse -
SD Memory card capacity...

In reply to: Did you make a subdirectory or folder?

Bob, I've been impressed with your answers and experience. I would like to challenge you one more. I am computer literate and can think in computer terms or at least visualize the concepts. Certain current developments in the field though I'm not up to par on. ... I'm trying to store music files, mostly *.wma onto a 2GB SD card. I can fill the card up to something less than 1MB without a problem and the Properties of the disk show the appropriate size allocated. The problem though comes later, usually after the disk is appropriately removed and then plugged back in. The properties have read ok (last time) and been reduced previous tries of the same. When I look at the contents of the disk I find some files and folders with their names & info all messed up if not missing altogether. I have formatted the disk and others that I've tried the same on and recopied the files from my hard drive just to end up with the same problem. While copying manually or checking immediately after the process is done; I am able to see everything just fine. It's when I come back to it later that I run into the problem. --- update, I checked and with 3 cards each of the same brand bought together they say their size is the same. The one card I put data on of those 3 is maintaining it as would be expected. The 4th card, also a 2GB, is generic as far as I can see on it. It comes up with a total capacity of about 5MB more than the others say and it is the one I am having problems with. In fact it is the replacement for another one of the same that I had the same trouble with. I assume from the way it is reacting that the memory capacity readout is suggesting that memory allocation due to size reported is the problem. - Sorry this is so long. What might you know about this and a way to fix the problem if there is a way? Would stopping short maybe 10MB of filling the disk be safe for the data stored or would it be susceptible to the Random part of RAM? Thanks, Tom.

Collapse -
format the card to determine its the true capacity

In reply to: SD Memory card capacity...

it won't be the first time i've seen cheapo brands lie about their capacity. also make sure you haven't allowed windows vista use the card for readyboost. and remember that a fat formatted drive has higher overhead if you put lots of small files on it.

Collapse -
What about Fat & Fat32...

In reply to: format the card to determine its the true capacity

Ramarc,
After I had exhausted my cpability to think anymore and submitted my note, I remembered about the Fat & Fat32 formats that I had dealt with. When formatting with Fat or Fat32 the size on a single disk remained the same and visibly unchangable, although it was different from the size on the other disk. I read the help about the formats and expected some kind of resulting change equal to what you mentioned. I also noticed that on the messed up disk that approx. only half of the copied files are listed present with the addition of Norton's Recycled folder and the found.000 folder. Noorton isn't present on the other SD and still works fine on my PC. Is this disk possibly being treated as a permanent disk with need of changes in my bios? Not long ago I did have another hard drive in my system. Most if not all of those settings are on automatic, but you never know. I am working with a current Windows XP Pro OS. NTFS hasn't been a factor. After previously working with Win NT 4.0 I know that it is out of place here. I am trying to prepare an SD disk for my son's mp3 player to put this into context. I also use these same disks on my own Canon Powershot S2 IS Camera and as travel memory sticks with the readers as needed. Thank you Bob & Ramarc for your responses. I am hoping to be able to reformat, resize, or reconfigure the disk that is larger. I failed to mention that this last copy session I did placed the same amount of data (copies) to both so my hoping that setting a lesser max amount to put on the larger one as being a solution doesn't seem feasible. One last note this letter, I did buy the disk with a free reader as an incentive from someone on buy.com. I later found out it came from Hong Kong. I feel I shouldn't be alarmed by that but when investigating problems every detail matters and can be the final piece to the puzzle. Thanks again, This a first and I didn't expect this good of a return. Anything more with these added details I would love to hear from you. Tom.

Collapse -
SD Card losing files...

In reply to: format the card to determine its the true capacity

RaMarc,
There are about 400 files averaging about 5MB each. Would using FAT32 instead of FAT take care of the problem if that was where the problem was? The disk was sent to me from Hong Kong and looking at the consistantly messed up files with their changed sizes and dates appears like it could be a bad/incorrect internal language setting could be causing the mix up. Is there any chance of that? The problem has so far proved to be disk specific but it is hard to tell for sure.
Thanks, Tom.

Collapse -
There are some issues with..

In reply to: SD Memory card capacity...

Some card readers out there. One of my hardest working and nice laptops has issues with cards over 2GB. I've been told of a fix but have postponed it till a current project ends.

Your issue almost sounds like the old Norton trash issues or some shadow copy software. Sorry but I'm stumped here.

Bob

Collapse -
this works

In reply to: There are some issues with..

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

DEALS, DEALS, DEALS!

Best Black Friday Deals

CNET editors are busy culling the list and highlighting what we think are the best deals out there this holiday season.