General discussion

0x800004005 Unspecified error in Services

I use on demand services to watch tv shows, but had a problem with the programs not starting, I found that the problem is due to a service called Kservice.exe that will not start in the services window, I've delete and redownloaded it but still no luck, when starting the bar gets half way accross then Error 0x800004005 Unspecified error come up in a window. How can I fix the error and start the service?

Discussion is locked
Follow
Reply to: 0x800004005 Unspecified error in Services
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: 0x800004005 Unspecified error in Services
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Try other discussions.
- Collapse -
yes

The program (4od) that I use uses WMP 10 and over I have WMP 10, Is it best to upgrade to WMP 11 to try and fix the fault?

- Collapse -
Doubtful.

But why not? It has a small chance to fix it.

- Collapse -
Fixed it

I tried WMP 11 but when I restarted my pc just gave me bsod in evry mode so I reinstalled the os and kservice.exe runs fine now

- Collapse -
Ouch.

Drastic but typical.

CNET Forums