​Nuevo fallo en la seguridad afecta a iPhones, iPads con iOS 8 en adelante

Una vulnerabilidad recién detectada permite saltar la pantalla de bloqueo de dispositivos con estos 'firmwares'. Los investigadores ya notificaron a Apple.

Foto de Sarah Tew/CNET

Investigadores localizaron una nueva vulnerabilidad de alta importancia que afecta a todo iPhone o iPad utilizando una versión de iOS 8 en adelante, afectando hasta iOS 9.2.

Vulnerability Lab localizó el bug y decidió mostrar su hallazgo en un video publicado en YouTube. Si se aprovecha la vulnerabilidad de forma correcta, el usuario que la realiza puede saltarse el bloqueo de la pantalla y tener acceso completo al dispositivo.

Los investigadores destacan que los dispositivos afectados son cualquier iPhone 5 en adelante y iPad 2 en adelante. Según cifras de Apple, el 93 por ciento de dispositivos que se conectan a la App Store utilizan alguna versión de iOS 8 y iOS 9, por lo que esta vulnerabilidad afecta a millones de usuarios.

Los investigadores afirman que la última versión afectada es iOS 9.2; por lo que quizá iOS 9.2.1, la última versión del sistema operativo móvil de Apple ya incluye una corrección para la vulnerabilidad. iOS 9.2.1 se liberó a mediados de enero.

CNET en Español siguió las instrucciones descritas por Vulnerability Lab en un iPhone 6S con iOS 9.2.1 y no logró lo descrito por los investigadores. ZDNet, sitio hermano de CNET y CNET en Español intentó y tampoco lo consiguió.

ZDNet contactó a Apple para solicitar un comentario.

Close
Drag