CNET también está disponible en español.

Ir a español

Don't show this again

guía de compras navideñas
Seguridad

Tu iPhone o Mac podrían ser hackeados con un solo mensaje

Unas vulnerabilidades de seguridad en casi todas las versiones anteriores de iOS y OS X hacen que tu dispositivo Apple esté expuesto a ataques a través de iMessage.

Mensajes-iMessage

Un solo mensaje de iMessage podría meterte en muchos problemas.

CNET

Si no tienes las versiones más recientes de iOS o OS X en tu dispositivo Apple, quizá sea una buena idea que las obtengas ahora.

Existen vulnerabilidades de seguridad que permiten a hackers acceder tu dispositivo al enviarte un mensaje de iMessage. Han sido halladas en casi todas las versiones de los sistemas operativos iOS y OS X, excepto las más recientes, según reportaron Forbes y Quartz.

Descubierta por un investigador de Cisco, la vulnerabilidad implica que un hacker podría enviarte un archivo .TIF (un archivo de imágenes, similar a .JPG) que, al recibirlo, podría ejecutar un código que le da al hacker acceso al almacenamiento interno y a las contraseñas guardadas en tu dispositivo.

Para evitar lo anterior, hay unas cuantas soluciones simples: puedes actualizar tu dispositivo Apple a la versión más actual de iOS (9.3.3) o a la versión más actual de OS X, El Capitan 10.11.16, o apagar el app de Mensajes.

Apple no contestó una solicitud de comentario.