CNET también está disponible en español.

Ir a español

Don't show this again

Celulares

El Galaxy S7 es susceptible a ataques de hackers: reporte

La vulnerabilidad Meltdown, que causó estragos a principios de año, también afecta al envejecido teléfono de Samsung, dijeron investigadores a Reuters.

Si tienes un Galaxy S7, ten cuidado: una vulnerabilidad conocida como Meltdown está buscando revancha

Juan Garzón/CNET

El longevo Galaxy S7 de Samsung está afectado por la vulnerabilidad Meltdown, de acuerdo con Reuters que cita a investigadores de seguridad informática.

El celular de Samsung, lanzado en 2016, tiene una vulnerabilidad en su procesador que podría ser aprovechada por hackers con interés en obtener la información de los celulares. La información será hecha pública este miércoles durante la conferencia de ciberseguridad Red Hat en Las Vegas.

Samsung dijo a Reuters que comenzó a liberar una actualización para el Galaxy S7 en julio para proteger a sus dispositivos de este problema de seguridad. La compañía surcoreana no dio más detalles a CNET.

El hallazgo de los investigadores citados por Reuters llega como una sorpresa luego de que el Galaxy S7 se creía inmune a los ataques por Meltdown y la variante Spectre que afectó a millones de dispositivos. Estos dos tipos de vulnerabilidades permiten a hackers obtener acceso y leer información en el CPU.

Los investigadores dijeron a Reuters que es posible que otros teléfonos y dispositivos inteligentes estén afectados por Meltdown y Spectre, a pesar de que se creían seguros anteriormente.