guía de compras navideñas

Microsoft corrige vulnerabilidad en últimas versiones de Windows

Usuarios con Windows Server 2003, 2005, 2008; Windows Vista; Windows 7, 8, 8.1 y RT, necesitan descargar el parche para no quedar vulnerables a ataques de 'hackers'.

Dispositivos de Microsoft están vulnerables a este problema de seguridadFoto de Sarah Tew/CNET

Microsoft emitió el miércoles un comunicado en su sitio de soporte notificando a los usuarios de una actualización importante para sus computadoras y servidores. Los equipos con Windows Server 2003/2005/2008, Windows Vista, Windows 7/8/8.1 y Windows RT, deben ser actualizados con el parche disponible a partir del miércoles.


El parche lleva por nombre MS14-066 y está disponible para los equipos que utilizan alguno de los sistemas operativos arriba mencionados.

La gigante de tecnología no revela muchos detalles acerca de la vulnerabilidad conocida como "Vulnerability in Schannel Could Allow Remote Code Execution" (o Vulnerabilidad de Schannel que permite la ejecución de código remotamente), pero por el nombre se puede saber que este fallo de seguridad permitía a hackers ejecutar código malicioso sin que el administrador del equipo se diera cuenta.


La vulnerabilidad es sumamente peligrosa, pues se encuentra en la librería Schannel, la cual se encarga de hacer el trabajo de encriptación y autenticación en diversas versiones de Windows, principalmente tareas relacionadas a HTTP.

Al estar presente en las más recientes versiones de Windows y tener relación con aplicación de conectividad en redes, la vulnerabilidad representa un gran peligro para los usuarios, por lo que es recomendable que descarguen la actualización cuanto antes. La información del parche, así como instrucciones, están en el sitio de soporte de Windows.