CNET también está disponible en español.

Ir a español

Don't show this again

Cómo saber si tu Android es vulnerable a Heartbleed

Algunos dispositivos con Android son susceptibles a este error de seguridad y esto es lo que necesitas saber para protegerte.

Seguridad

heartbleeddetectorandroid.jpg
Crédito: Jason Cipriani/CNET
  

El fallo de seguridad, Heartbleed, no tiene una solución simple. Cuando Google anunció que había resuelto el problema en sus principales servicios también mencionó que Android no había sido afectado, pero si hay una gran excepción: los dispositivos con Android 4.1.1.

La buena noticia es que Google ya envió el parche a sus socios de Android, lo malo es que ahora nos toca esperar a que sus socios lo implementen y después a que las telefónicas hagan las pruebas necesarias para finalmente lanzar la actualización. Los usuarios de Android sabe que este es un proceso muy lento. Esperamos que, debido a lo delicado de la situación y la atención que ha recibido, los socios y las operadora se apresuren para hacerlo lo más pronto posible.

Mientras tanto, para ver si tu Android corre peligro la compañía de seguridad Lookout ha lanzado un app gratuito llamado Heartbleed Detector, la cual escanea tu dispositivo y te dice si está es riesgo. No me he topado con ningún dispositivo que no reporte la versión vulnerable del OpenSSL, sin embargo si no está habilitada (como lo vemos en la imagen), tu dispositivo no corre peligro.

En estos momentos no hay mucho que puedas hacer si tu celular o tableta son vulnerables, solamente puedes esperar a que te llegue la actualización.

Para estar al tanto de las actualizaciones, generalmente puedes ir a Configuración > Acerca > Actualizaciones del software. Recuerda que estos pasos cambian dependiendo del dispositivo.

Descarga el Heartbleed Detector aquí para ver si tu dispositivo esta en riesgo.


Close
Drag
Autoplay: SI Autoplay: NO