Flash tiene importante actualización para Mac, Linux y Windows

Adobe reportó el miércoles una vulnerabilidad importante que afecta y deja propensas a ataques a las tres plataformas operativas más importantes.

Foto de Adobe Systems

La compañía de software Adobe anunció el miércoles una serie de actualizaciones para su reproductor multimedia Flash Player para Windows, Mac y Linux, las cuales reparan una vulnerabilidad crítica que podía permitir a hackers tomar control de las computadoras afectadas.

La vulnerabilidad es conocida como CVE-2015-3113, y Adobe dice que ya es de su conocimiento que se ha aprovechado dicho bug para atacar sistemas con Internet Explorer en Windows 7 y Firefox en Windows XP.

Los usuarios de Adobe Desktop Runtime en Windows y Mac deben actualizar su versión de Flash a la 18.0.0.194. En el caso de Flash Player Extended Support, los usuarios deben actualizarse a la versión 13.0.0.296. Para los usuarios de Flash en Linux, pueden actualizarse a la versión 11.2.202.468. Los navegadores Chrome e Internet Explorer en Windows 8 se actualizan automáticamente -- quizá tu navegador ya tiene el más reciente parche.


Si no sabes qué versión de Flash tienes instalada en tu computadora y navegador, visita este sitio de Adobe para conocer tu versión y saber si hay alguna actualización disponible o ya tienes el parche. Por otro lado, si lo que quieres es protegerte de forma inmediata, entra a este sitio que ya tiene la versión más reciente para tu navegador -- sólo descarga y actualiza.

Close
Drag