CNET también está disponible en español.

Ir a español

Don't show this again

Culture

Upgrade causes glitch in Compaq handhelds

Some iPaq handheld owners looking to surf the Web via their external modems have been beached because of a software glitch.

Some iPaq handheld owners looking to surf the Web via their external modems have been beached because of a software glitch.

A number of owners of Compaq Computer's iPaq H3600 series have discovered that their handhelds won't recognize CompactFlash 56K modem cards. The cause, according to support technicians on Compaq's Web site, is rooted in a recent memory upgrade called ROM version 1.69.

On Friday afternoon, Compaq representative Nora Hahn said a software patch fixing the incompatibility problem will be available Monday on the company's Web site.

She added that a ROM upgrade will be available by the end of the month.

The software patch comes after months of frustration for iPaq owners, according to numerous messages posted on Compaq's support forum.

"Another week gone by, still no news from Compaq on what they are doing to sort out this fiasco," one posting stated March 9.

"We just purchased 25 units with the new 1.69 version and the Xircom (modem) cards don't work anymore," another posting dated Feb. 28 stated. "These cards still work with the older ROM version. This is Compaq's problem not Xircom's. Everything worked before the 1.69 upgrade."

Xircom is just one of several manufacturers of CompactFlash modem cards.

Several other iPaq handheld owners also have reported incompatibility issues with CompactFlash modems on the support forum. The problem reaches back to January when ROM version 1.69 was posted on the site, Hahn said.

ROM version 1.69 was an upgrade to version 1.28. The previous version did recognize CompactFlash modems, according to owners who posted to the Compaq support site.

On March 1, a Compaq support technician on the Web sites offered an explanation:

"Shortly after releasing the SoftPaq (upgrade) on Compaq.com, we received reports from a small number of customers that they had experienced problems with the update process. As a result, we decided to remove the update from our download page immediately.

"At this time, we are investigating the set of circumstances that led to the reported problems. Many customers successfully completed the update. Those people can feel confident that they will not have a problem on their iPaq with the new ROM.

"The people who have experienced a lock-up during the update process should contact customer service in their region for resolution. Most problems can easily be resolved without repairing the handheld. Compaq will post a new SoftPaq to Compaq.com as soon as this problem is resolved."

The iPaq handheld runs on Microsoft's Pocket PC operating system. Compaq and other handheld makers that use the OS have long touted the advanced capabilities of their devices over Palm devices. These have included the ability to play MP3 files, display color images, run slimmed-down versions of Microsoft applications, and use CompactFlash cards for uses such as modems and increased memory.

"Microsoft and manufacturers that support the Pocket (PC) OS have been selling these devices as mobile information access devices," Alex Slawsby, an IDC analyst, said Friday. But he questioned this selling point because of the problem related to the CompactFlash modem card.

Hahn noted that modems are the only type of CompactFlash card affected by the ROM upgrade.

Compaq CEO Michael Capellas has said that the company is trying to increase production to 100,000 handhelds per month this year to catch up to high consumer demand. There is a backlog of 500,000 requests for product, according to Slawsby.

Compaq's iPaq is the most popular handheld that uses the Pocket PC operating system, according to research company NPD Intelect. It is the only Pocket PC-based device experiencing the incompatibility problems, according to Microsoft representatives. Hewlett-Packard and Casio also sell handhelds that run on Pocket PC.