CNET también está disponible en español.

Ir a español

Don't show this again

Computers

Troubleshooting Mac OS X 10.3.x: Printing past the "low ink" warning on HP printers; Internet sharing: more

Troubleshooting Mac OS X 10.3.x: Printing past the "low ink" warning on HP printers; Internet sharing: more

Printing past the "low ink" warning on HP printers We previoulsy noted that some of the new HP printer drivers included with Mac OS X 10.3 (Panther) no longer allow users to print after the "low ink" warning is reached. Some users view this as a feature (never having washed out print quality), while others view it as a limitation.

In any event, MacFixIt reader Bruno St-Jean has found a workaround (which may void your HP warranty) that involves placing a small piece of adhesive over some of the printhead contacts.

Full details of the workaround, check out http://www.misterinkjet.com/hp45_15reset.htm.

Internet sharing: Jaguar and Panther may not mix We continue to receive confirmation of problems sharing an Internet connection through a host system running Mac OS X 10.3.x (Panther) on a client system running Mac OS X 10.2.x (Jaguar).

The problem is not absolute - several readers have reported no problems sharing an Internet connection where the host is running Mac OS X 10.3.x and the client running Mac OS X 10.2.x. In fact, MacFixIt reader Jon Richardson points out an improvement in Mac OS X's Internet sharing capabilities under Panther:

"I'm having none of the problems with Internet Sharing mentioned in your posting today. I'm running Panther 10.3.1 on an eMac which connects to the Internet via USB Broadband connection, and it is sharing that connection with 2 x MacOS 9 machines, 1 x Dell PC (Windows XP) and a PowerBook which connects via Airport. The PowerBook was 10.2.8 but is now also 10.3.1. Interestingly, one difference in Internet Sharing is that the option stays set through a reboot. In 10.2.8, the System Preferences (Sharing) had to be reset after rebooting the eMac. This is now no longer necessary."

Those who are experiencing the problem are, in some cases, finding that the only operating system having problems a Panther-based Internet connection is Mac OS X 10.2. Stephen Baker notes that Mac OS 9 and Windows XP are both capable under the same circumstances:

"I can confirm that Internet sharing does not work with the host computer running OS 10.3 (or 10.3.1) and the clients running Jaguar. Internet sharing is available to computers running Mac OS 9 or to Windows XP clients. If you reboot the host into Jaguar ( I have it on a 2nd hard drive) all is well. This was not fixed in 10.3.1. Apple UK have been informed by me but don?t seem to have a fix at present. They didn?t seem to be very aware that this was an issue at all."

Also, it seems that IP addresses are being distributed to the problematic Mac OS X 10.2 client computers, though they may be incorrect. Some readers are reporting a static 169.xxx address, rather than their normal share assigned address.

In some cases, a Firewall issue may be at play. Jeremy Niemann notes Knowledge Base article #107786 which states that Internet sharing requires port 80 to be open in the Firewall (if it is in use).

"If the sharing computer was upgraded to panther, then check the Firewall to make sure it is still working properly, as the upgrade apparently mangles it. If not working, use the fix from the Knowledge Base article to reset the Firewall."

More on disappearing Bluetooth menu Readers continue to note the disappearance of the Bluetooth menu item.

Robert Hancock writes "To get 100% reproducibility of the disappearing icon, just perform a file transfer via BT. The BT preferences always get reset to not display the menubar icon. This is with Panther 10.3.1 on a G4 DA 733."

In some cases, a problematic menu item may be causing the Bluetooth menu - and other standard menu items - to disappear. MacFixIt reader Tym writes:

"I recently installed 10.3 and 10.3.1 on my dad's powerBook G3 FW (upgraded from Jaguar). He has two accounts on it. In one account the menu items were fine, but in the other they all disappeared/reappeared every 5 seconds. I narrowed it down to the IRDA menu item. It was causing SystemUIServer to crash. Disabling that menu item stopped the crashing."

Resources
  • http://www.misterinkjet.co...
  • #107786
  • More from Late-Breakers