CNET también está disponible en español.

Ir a español

Don't show this again

Computers

Newer Linksys routers require Windows?

Newer Linksys routers require Windows?

MacFixIt reader Michael George reports an issue with newer Linksys routers, such as the BEFSR11v2 and BEFVP41v2:

"I've been using and setting up Linksys Routers for clients for the last 3 years. I've installed BEFSR11, BEFSR41, BEFSX41 and BEFVP41 models. Linksys has never officially supported Macs on these routers or any of their products but a Web browser was all you ever needed to set them up. However, it appears that the new Linksys Routers (with the Cisco label) REQUIRE a Windows based Web browser for their set up. I've tried Safari, IE, Opera and Netscape to setup both a BEFSR11v2 and BEFVP41v2. None of the Mac browsers would work. As soon as you try to apply a setting, a "Error 404 Not Found - Bad request or resource not found." page would flash up. If the same setup was done on a Windows box, no problems were encountered and the setting was saved. It appears that these Routers are using a new and revised Web based setup that requires Microsofts' version of javascript. And so Mac based browsers are left out in the cold."

We don't have any Linksys routers here at MacFixIt, so we can't confirm this report; we'd appreciate feedback from MacFixIt readers using these newer Linksys routers. Drop us a note at Late-breakers@macfixit.com.

Resources
  • Late-breakers@macfixit.com
  • More from Late-Breakers