CNET también está disponible en español.

Ir a español

Don't show this again

Computers

Mac OS X 10.3.4 (#12): SPSS issues, downgrading; Disabled mute button on some iBooks

Mac OS X 10.3.4 (#12): SPSS issues, downgrading; Disabled mute button on some iBooks

SPSS issues, downgrading Gerry Altmann reports some serious issues running SPSS 11 under Mac OS X 10.3.4:

"Having upgraded a G4 Cube, G3 iMac, 17' iMac, and eMac to 10.3.4, I have discovered that SPSS 11, which used to run, albeit slowly, under 10.3 now is now no longer useable. I assume given the range of machines on which it used to work and on which it now no longer works, that this is a real problem. It takes forever to load, and once loaded, it is impossible to enter data, open datasets, and presumably do anything else even if one were to wait long enough (I gave up after 10 minutes' wait). I have resolved all font duplicates (font problems have been reported for SPSS) and in even the stripped down system with no 3rd-party haxies, it's a no-go."

SPSS' support site states "First, be advised: SPSS 11.0.x has not been tested on, nor is it certified for, systems running OS X 10.2.5 and above. Informally, we have found that in many circumstances SPSS will in fact run under those later operating systems, but it is not supported.

"However, several users report that after upgrading to OS X 10.3.4, SPSS runs very slowly. Some users running G4 machines have resolved that problem by uninstalling SPSS 11 for Mac completely and reinstalling, but results have been inconsistent."

The other solution suggested by SPSS is to downgrade to Mac OS X 10.3.3, as instructed in Knowledge Base article #25404.

Disabled mute button on some iBooks In addition to the loss of internal microphones for a number of iBook owners, Domenico Bettinelli reports that he has lost use of his iBook's mute button:

"After installing 10.3.4 on my 2001 double USB iBook (500 mhz), the mute button (F3) no longer works. When I press it the shaded display pops up, briefly shows zero volume, then previous volume setting, then disappears while the sound continues unmuted. I can turn the sound down using the other controller button (f4) and turn it back up (F5). If I click the mute button in the Sound Preference Pane, it has no effect and the sound continues unabated.

"Deleting the Sound preference in the top-level Library folder does not affect the problem, and the problem persists in a fresh user account with no extras installed."

If you are experiencing a similar issue, please drop us a line at Late-breakers@macfixit.com.

Resources
  • 25404
  • Late-breakers@macfixit.com
  • More from Late-Breakers