CNET también está disponible en español.

Ir a español

Don't show this again

Christmas Gift Guide
Computers

Aperture 1.5.6 update install failure, Apple's solution

Use the manual update.

Several users have reported an issue where Aperture 1.5.6 fails to install under Mac OS X 10.5.x (Leopard). In most cases, the following, inaccurate error message is received "Aperture 1.0 or later is required to install this update." MacFixIt reader Howard Linton writes:

"I was forced to upgrade to Leopard due to a very severe crash on my MacBook while attempting to upgrade to Tiger 10.4.11. Going through and upgrading Aperture as part of the process I now find that I'm not allowed to upgrade to 1.5.6 as it seems the program is not 'visible' according to the dialog box."

Apple has now posted a Knowledge Base document, #307223, stating that the failure may be caused by using Software Update. The company says:

"If this happens, you can update Aperture by downloading the Aperture 1.5.6 manual update. After you download the updater, double-click it to install."

If you're still having issues after attempting the manual update, please let us know.

Resources

  • #307223
  • Aperture 1.5.6 manual upda...
  • let us know
  • More from Late-Breakers