StuffIt 4.0 not compatible with Mac OS 8; new 4.5 version on the way

StuffIt 4.0 not compatible with Mac OS 8; new 4.5 version on the way

Jonathan Vafai forwarded me the following message from Aladdin's Technical Support:

"The StuffIt Deluxe 4.0 package contains three components that are currently incompatible with Mac OS 8 (Tempo): StuffIt Browser, StuffIt SpaceSaver, and Magic Menu. StuffIt Deluxe 4.5 will fix all OS 8 compatibility issues as well as additional functionality." No expected release date was given.

Tags:
Computers
 

Discuss StuffIt 4.0 not compatible with Mac OS 8;...

Conversation powered by Livefyre

This week on CNET News
Hot Products
Trending on CNET

CNET Forums

Looking for tech help?

Whether you’re looking for dependable tech advice or offering helpful tricks, join the conversation in our forums.