WebQuick 1.4b1 problems

WebQuick 1.4b1 problems

The Macintosh Resource Page suggests a possible conflict between WebQuick 1.4b1 and RAM Doubler 2.0.1. Tom Mabry found a similar crash-inducing conflict between the new WebQuick and Object SupportLib 1.1.6. In both cases, reverting to WebQuick 1.2.1 was a successful work-around.

My standard advice applies: Beware beta software. There's a reason they call it beta!

 

Join the discussion

Conversation powered by Livefyre

Show Comments Hide Comments