Use the iPhone with Mac OS X 10.4.9 and earlier

Use the iPhone with Mac OS X 10.4.9 and earlier

The iPhone, by default, requires 10.4.10 or later. However a poster to the Hackintosh forums, "JSN1", has created a utility that allows the iPhone to mount on and interact with systems running Mac OS X 10.4.9 and earlier, as long as they are running iTunes 7.3 or later. The tool works by modifying the file SystemVersion.plist, essentially tricking various software (including iTunes) into thinking that the system is running a newer version of Mac OS X.

Problems might ensue when trying to sync and otherwise operate the iPhone with Mac OS X 10.4.9-and-prior systems, but this utility at least makes interaction possible.

Feedback? info@iphoneatlas.com.

About the author
 

Join the discussion

Conversation powered by Livefyre

Show Comments Hide Comments