Symantec to use StuffIt 5.x technology

Symantec to use StuffIt 5.x technology

Symantec has grappled with the same issue of whether or not to use StuffIt Expander 5.x that I confronted last week. They have chosen to use the 5.x technology, which means that you will need StuffIt Expander 5.x to decompress their March 1999 virus definitions (just released). (Thanks, Monty Solomon.)

Featured Video
Close
Drag