QuickCam 2.1a updater does not work with Mac OS 7.6

QuickCam 2.1a updater does not work with Mac OS 7.6

Spotted on the Connectix web site: "The QuickCam 2.1a updater will not update previous versions of the QuickCam software if you are using Mac OS version 7.6. It will update properly if you are using Mac OS 7.5.5 or earlier. Connectix is working on the problem and will post a new updater to online services shortly." (Thanks Kurt Christensen, Version Tracker.)

On a related note, I received a report that claimed that connecting the QuickCam to the modem port solved certain problems that occurred when it was connected to printer port.

 

Join the discussion

Conversation powered by Livefyre

Don't Miss
Hot Products
Trending on CNET

HOT ON CNET

Up for a challenge?

Put yourself to the real tech test by building your own virtual-reality headset with a few household items.