Quarterdeck Mail 4.2 Beta is Mac OS 8.1 compatible

Quarterdeck Mail 4.2 Beta is Mac OS 8.1 compatible

From StarNine (regarding a previously reported conflict):

Quarterdeck Mail 4.2 Beta is now available. This version is Mac OS 8.1 compatible. However, it still has some unrelated problems, so be sure to go through the About QD Mail Client Beta file carefully before installing.

If you have added to your dictionary file, you should do a custom install to make sure that you do not replace your old dictionary. The About QD Mail Client Beta file explains this further.

Please note that you will need a Quarterdeck Mail Server 4.x to use the Quarterdeck Mail Client 4.2 Beta. The website has links to 4.1 Server demo software.

 

Join the discussion

Conversation powered by Livefyre

Don't Miss
Hot Products
Trending on CNET

HOT ON CNET

Up for a challenge?

Put yourself to the real tech test by building your own virtual-reality headset with a few household items.