iPhone will require iTunes 7.3, Mac OS X 10.4.10, XP SP2 or Vista Home Premium or better

iPhone will require iTunes 7.3, Mac OS X 10.4.10, XP SP2 or Vista Home Premium or better

The iPhone will require iTunes 7.3, which has not yet been released, according to a newly revised specifications page.

On the Mac side, the iPhone will require Mac OS X 10.4.10. On the Windows side, the iPhone will require Windows Vista Home Premium, Business, Enterprise, or Ultimate Edition; or Windows XP Home or Professional with Service Pack 2 or later.

Feedback? info@iphoneatlas.com.

About the author
 

Join the discussion

Conversation powered by Livefyre

Show Comments Hide Comments
Latest Galleries from CNET
Uber's tumultuous ups and downs in 2014 (pictures)
The best and worst quotes of 2014 (pictures)
A roomy range from LG (pictures)
This plain GE range has all of the essentials (pictures)
Sony's 'Interview' heard 'round the world (pictures)
Google Lunar XPrize: Testing Astrobotic's rover on the rocks (pictures)