Google Gears to run *only* on Mac OSX 14

Google is getting ahead of itself.

The Registerspots an error in Google's Gears documentation, which suggests that Google Gears will run on OSX 14 and ""Mac OSX 13.9 and below."

Google may be the future, but it's not that far into the future just yet. :-)

Nice to see Googlers can make mistakes, too. I mean, besides Froogle.

Featured Video