Free upgrade to Conflict Catcher 4 will fix Mac OS 8.1 conflict

Free upgrade to Conflict Catcher 4 will fix Mac OS 8.1 conflict

Regarding our item last time on a conflict between Conflict Catcher 4 and the forthcoming Mac OS 8.1., Donald Beirdneau (Executive Vice President for Operations for Casady & Greene) replies:

"Due to changes in Mac OS 8.1, Conflict Catcher 4.0.3 and earlier (including all versions of Conflict Catcher 3) will not be compatible with this update. We are currently finishing testing of Conflict Catcher 4.1 which will address this issue and include several other minor enhancements.

Conflict Catcher 4.1 will work correctly on System 7.0 and later.

We anticipate that the Conflict Catcher 4.1 updater will be available in the second week of December from Casady & Greene's web site.This will be a free update to all Conflict Catcher 4 users. We will offer Conflict Catcher 3 customers a special price to upgrade to Conflict Catcher 4.1."

 

Join the discussion

Conversation powered by Livefyre

Don't Miss
Hot Products
Trending on CNET

HOT ON CNET

iPhone running slow?

Here are some quick fixes for some of the most common problem in iOS 7.