Conflict Catcher 4.0 to 4.0.2 issue: a follow-up

Conflict Catcher 4.0 to 4.0.2 issue: a follow-up

Regarding the previously reported issue of Conflict Catcher 4.0.0 and updating to 4.0.2, Casady & Greene technical support claims that, if you are one of the few that do have the 4.0.0 version, the 4.0.2 Updater should work with it. If you have problems getting it to work, contact C&G. (Thanks, Mark Nicolia.)

Tags:
Computers
 

Join the discussion

Conversation powered by Livefyre

Show Comments Hide Comments