Networking & Wireless

General discussion

You might not have permission to use this network resource.

by apoorvasheth / March 10, 2006 2:59 PM PST

I am not supper savvy, and yes I need help. Thank you to any one who can break it down for me.

Problem being the following:

I am having problems setting up a home network. I have a desktop that runs MS Windows XP Pro & SP2. And a laptop that runs MS Windows XP Home.

I am trying to get them to share files and a printer from the desktop via a home network ?Workgroup? feature. However, I keep getting the following message On the Laptop running XP Home, I receive the message "You might not have permission to use this network resource. Contact the administrator of this server to find out if you have permissions. The network Path was not found." if I try to connect to the Desktop XP Pro.

The following are the network details:

I have successfully setup a ICP using a linksys wireless router, connecting the laptop to the internet wirelessly via the desktop.

Desktop running XP Pro; Can view it?s self and the laptop computer in the workgroup, and can view the files/folders by double-clicking on each of the computers. I am able to access the shared files on the laptop no problem. I can use the internet no problem,

BUT

Laptop running XP Home; Can view it?s self and the desktop computer in the workgroup, but cannot view the files/folders on desktop I get the following message: \\desktopcomputer name is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The network path was not found.(Sorry for repeating myself, just trying to make myself clear).

Can somebody please give me an easy to understand step by step instructions in layman's terms fix for this problem? Or where I might access the ?how to? Thanks.

Post a reply
Discussion is locked
You are posting a reply to: You might not have permission to use this network resource.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: You might not have permission to use this network resource.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Norton
by tbegue / March 10, 2006 4:02 PM PST

If you are running Norton Internet Security, disable it and check results. Norton can be configured to accept the appropriate IP addresses if it is the problem.

Collapse -
(NT) (NT) Not Norton (IS), but Firewall.. try to disable them..
by Gakada / March 10, 2006 4:19 PM PST
In reply to: Norton
Collapse -
did you enable files and printer sharing
by Gakada / March 10, 2006 4:16 PM PST

on the desktop?

did you shared something in the desktop?

try to use 'simple files sharing' in the desktop (tools, folders options, view, scroll down to the end, and try check or uncheck it... you may/may not need to restart)

As your hardware connection, I don't understand what you are saying:

''I have successfully setup a ICP using a linksys wireless router, connecting the laptop to the internet wirelessly via the desktop.''


Basically I will connect the hardware as follows:

Internet modem -->> Wireless router -->> Desktop

(and the laptop, connected wirelessly to the Wifi Router -- NOT via desktop, like you said)

Anyway, MANY post regarding your problem is in the forum .. Search for them, you might get more answers.

Collapse -
still working on it.
by apoorvasheth / March 11, 2006 1:30 AM PST

Thank you, I did mean that the ICP is setup that way. I have looked at the other topics related to this one and I have come up empty.

Collapse -
Still working on it.
by apoorvasheth / March 11, 2006 1:42 AM PST
In reply to: still working on it.

I have enabled the share files and printer, I have Macafee Firewall, I have enabled that to allow for a home network, using it's wizard process. I have even rerun the Network Setup Wizard again on both computers, making sure to allow (enable) the sharing files and printers, even making the changes to the firewalls. Both are using the same workgroup name as well. This has not helped nor has it changed, I think I must be leaving out a step some where, but don't know what exactly. Sorry that your advise has not helped, but thank you all anyway.

Collapse -
Disable the firewall...
by linkit / March 13, 2006 4:46 PM PST
In reply to: Still working on it.

...on the desktop. That is, disable ALL firewalls on the desktop to test. Often, If you disable a 3rd party personal firewall, such as McAfee, Windows Firewall will be enabled. You must disable Windows Firewall also (turn off). Now test. Results?

If you fear having your computer connected to the Internet without a personal firewall, just disconnect it from the broadband modem (or unplug the modem).

I often solve your problem by telling the firewall the IP address range that is to be trusted.

Collapse -
it did work for me...thanks!
by jajo / March 24, 2006 4:33 AM PST

Thank you so much for this tip, linkit!
I adjusted the settings in my Norton software. Telling the firewall to allow the (IP's of) computers in my network and from then on I can share files and printers throughout my network.
Thanks again!

Collapse -
(NT) (NT) Glad it worked. Happy networking!
by linkit / March 24, 2006 5:12 AM PST
Collapse -
Norton 360: Firewall-Impact on network performance
by vansinc2 / December 1, 2007 8:00 AM PST

Thanks for your suggestions. I have three computers, two desk top and one laptop. I could not get one of the desk tops to see others and vice versa. The problem started after loading Norton 360. I spent about 3 days in trying out several suggestions over the internet in google search, reconfiguring, changing network cable, installing another harddrive and reloading the operating system and Norton 360 and so on. I eventually came across your suggestion to disable firewall. It worked. I had to adjust/change some of the settings on firewall and eventually got the network going. Thanks again for the suggestion. Others can be benefitted as well.

Collapse -
What is ICP ?
by linkit / March 13, 2006 4:38 PM PST
In reply to: still working on it.

Do you mean Internet Connection Sharing (ICS)?

Collapse -
Its not you
by DaveGo / March 21, 2006 8:23 PM PST

I have the exact same problem with a friend?s home network. Iv setup many different home networks and enabled file/printer sharing and never had this problem before!

There is an IBM NETVISTA with XP and an F/Semiens Laptop with XP. It is a WIRELESS network. BOTH PC and LAPTOP are in the same workgroup and can see each other, they also both connect to the Net fine. The ADSL router is specifying the IP address for the network. The ROUTER being 192.168.0.1, The NETVISTA being 192.168.0.2 and the LAPTOP being 192.168.0.3. They are all specifying SUBNET MASK 255.255.255.0 and default gateway as 192.168.0.1

The NETVISTA can see and connect to the LAPTOP HDD but when the LAPTOP trys to connect to the NETVISTA through NETWORK NEIGHBOURHOOD, VIEW WORKGROUP COMPUTERS i get "You might not have permission to use this network resource. Contact the administrator of this server to find out if you have permissions. The network Path was not found."

I have removed all user accounts and passwords, changed IP ADRREESS to manually configured, made it a hardwired network, disabled and re-enabled the SHARING, changed share names, PUNCHED, KICKED, BIT and even SPAT @ the NETVISTA but still, TO NO AVAIL. It must be something to do with the NETVISTA. There is no firewall, no AV running. I have also checked the SECURITY settings in ADMINISTRATOR TOOLS and still. NOT A BEAN!!

I?ll buy a beer and even pay P & P for the person that solves it!

Collapse -
Try this
by rpresley / March 23, 2006 12:16 PM PST
In reply to: Its not you

After installing some Windows XP updates, my home network mysteriously stopped working, and I got the message "You might not have permission to use this network resource. Contact administrator of this server to find out if you have access permissions. The network path was not found."

I spent hours and hours on this and tried everything in these forums with no luck. A tech guy at my job was kind enough to help me with this issue. His advice:

With all computers on the network turned on, follow these steps on each computer.

1. Go to Start/ All Programs / Accessories /Command Prompt
2. Type ipconfig /flushdns and hit Enter. (ipconfig [space] /flushdns)
3. Type ipconfig /registerdns and hit Enter. (ipconfig [space] /registerdns)

Now, try viewing workgroup computers and accessing each. (Start/ My Newtwork Places/ View Workgroup Computers)

I hope this works for you, too!

Collapse -
I tried your suggestion (no luck)
by mkhart / March 26, 2006 5:01 AM PST
In reply to: Try this

I tried this approach. Didn't work for me. I haven't tried turning off my firewall yet. If that is the problem I'll have to get some more advice about setting an IP address range or even giving my machines fixed IP addresses. I have a Dell LX700 desktop connected to a Linksys WRT54GS broadband router via a network card. My Westell (DSL) modem is connected to the router via a network cable also. I have a Dell B130 laptop that I want to network to the desktop. I get the same "do not have permission. contact system administrator" error that started this discussion. Internet access works great for the B130 and the other laptops used by my kids. I just can't get the printer & file sharing to work.

Collapse -
Thanks!
by ajorck / June 27, 2008 4:12 AM PDT
In reply to: Try this

I have had this problem for a long time now, and this solved it instantly!

Collapse -
printer
by chi_hair_straighteners / September 2, 2010 10:50 AM PDT
In reply to: Thanks!

I have enabled the share files and printer, I have Macafee Firewall, I have enabled that to allow for a home network, using it's wizard process. I have even rerun the Network Setup Wizard again on both computers, making sure to allow (enable) the sharing files and printers, even making the changes to the firewalls. Both are using the same workgroup name as well. This has not helped nor has it changed, I think I must be leaving out a step some where, but don't know what exactly. Sorry that your advise has not helped, but thank you all anyway.

Collapse -
My network places can't view workgroup computers WinXPSP3
by antoinefinch / June 6, 2009 9:33 AM PDT
In reply to: Try this

I went to my network places to view workgroup computers and got error message: Workgroup is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

The network path was not found.


I have my account set to administrator!!!!
never had problem before.

Compaq 50000 presario
Winxp Sp3

Collapse -
"I have my account set to administrator!!!!"
by R. Proffitt Forum moderator / June 6, 2009 10:02 AM PDT

Which is not enough. Let's cover the basics.

1. Allow networking through the firewalls of the host pc, the router and the client pc.

2. If you log in as bob, test that login on the other PC. Can bob login? If not, fix that.

Bob

Collapse -
Network permissions not working
by ddwebb / March 26, 2006 9:18 PM PST

I have the same issue as several others in this discussion.
I receive the message "You might not have permission to use this network resource. Contact the administrator of this server to find out if you have permissions. The network Path was not found."
Network:
PC 1: Win 2k, has Actiontec 704-WG installed. I can see the internet.
P 2: Win XP Pro: has wireless card, also can see the internet.
Actiontec is a wireless router/modem and have wireless turned on, my son can see the internet thru his PSP.
On PC1: Network Neighborhood/ComputersNearMe - I can see PC2 but cant share files
On PC2: Network Neighborhood - I can see PC1 but also cant share files and printer.
I have disabled my Norton Internet Security and ZoneAlarm Firewall.
In ZA: I added the IP address to share. It has 3 settings set:
Internet Zone: IP: 192.168.0.0/255.255.255.0
Loopback Trusted: 127.0.0.1
Home Network: 192.168.0.1-192.168.0.254
Actiontec modem/router IP: 192.168.0.1
Each computer: 192.168.0.2 & 192.168.0.3
I want to eventualy have 3 other computers hooked up similarly but these 2 are my testing setup to get this working first.
I would rather get help here before calling for help.
Can anybody help please?
thx

Collapse -
same problem, having peer to peer issues
by corny / January 26, 2007 6:54 AM PST

Same problem as a lot of folks. Three puters hooked via switch, windows XP Pro on all, used to have no problem, now I have unrestriced access only from A computer to both B and C. B and C can not look at any of the folders/drives that A has marked for sharing. I've tried every I've come across to correct this. I used to be able to have complete sharing but something happened a while back that won't allow B and C to get onto A's resources. Don't know what to do.

Collapse -
Got this after installing a new router
by boaster / April 19, 2008 10:37 AM PDT

My old router worked fine--could share files, folders, etc. but now file sharing has stopped working completely.

Collapse -
(NT) You might not have permission to use this network resource.
Collapse -
Networking & wired network

all technical problemes

Collapse -
You might not have permission to use this network resource
by tkthai99 / March 15, 2008 1:36 PM PDT

Easy fixed, goto Control Panel ---> Network Connection----->
----> Local Area connection -----> Local Area Connection Properties
----> highligh file and printer sharing for Microsoft Network
----> uninstall then
reinstall back agian, that will fix the problem, it works for me.

Try it, good luck.

Collapse -
Uninstall/Reinstall "File And Printer Sharing" WORKS!
by britsky / March 26, 2008 4:33 AM PDT

tkthai99,

Dude, you rock! I had scoured forums over the past 5 months looking for a solution, and I just found yours (posted just 11 days ago).

It worked perfectly! I restarted my laptop after Uninstalling File & Printer Sharing. Not sure if that step was needed, but I figured it couldn't hurt.

Thank you very much and God bless!
-Jeff G.

by tkthai99 - 3/15/08 8:36 PM

Easy fixed, goto Control Panel ---> Network Connection----->
----> Local Area connection -----> Local Area Connection Properties
----> highligh file and printer sharing for Microsoft Network
----> uninstall then
reinstall back agian, that will fix the problem, it works for me.

Collapse -
How do you reinstall after you've uninstalled?
by tiggert45 / May 4, 2008 7:06 PM PDT

How do you reinstall after you've uninstalled?

Collapse -
How do you reinstall after you've uninstalled?
by oconnorstp / July 2, 2008 1:25 AM PDT

Right next to the "uninstall" button is an "install" button. After you've uninstalled, click "install" and then pick "Services" from the list that appears. The File and Network gizmo will be listed in there.

By the way, I did all that and still had no luck. Then I realized that both the wireless *and* the wired Ethernet connections were connected on my laptop. I disabled the wireless connection, so that only the wired connection was active, and everything popped right up. So you might try this too...

Collapse -
Wireless overcrowding...
by fuzzbum / September 27, 2008 8:32 AM PDT

I get the same problem, too. It's usually caused by new routers you have no priveledges for. Since the setting is new, your computer checks it out. It attempts to log in without a passkey. Some routers have a no-passkey access area I call the "torture room" - you get connected, but then you are trapped until you disconnect and set the computer to block that connection. This mode is disabled on routers without WEP protection.

Turning off the broadcasting on those routers also help, but can you really go door-to-door asking your neighbors to do that? So, with that in mind, new question - is there a way to block these new broadcasting routers that you don't have settings for?

Collapse -
this link maybe useful to you.
by gzqueue / March 10, 2009 9:01 PM PDT
Collapse -
Ditto - uninstall/reinstall of file and printer share works
by kathyathome / February 29, 2012 6:01 AM PST

Thanks a bunch - had WinXP that was communicating fine with another WinXP and a new Windows 7. After retiring one of the WinXPs, the other WinXP was communicating fine with the Windows 7 until I added a second Windows 7. I took the WinXP outside to clean it with canned air like I usually do, and later (not sure it was because of the cleaning or not) it stopped "seeing" one of the Windows 7s, and then stopped seeing the workgroup altogether. Mapped network drives still worked, however, strange as that may seem.

I did your uninstall of the file and printer sharing and then the reinstall of same, and voila, everyone sees everyone else now. Tried other solutions in this thread, but this one did the trick.

Collapse -
I fix mine by going thru Local Area Connection Properties
by vincentphsu / May 15, 2011 2:23 AM PDT

Thanks, ththai99!
I had the same error message "You might not have permission to use this network resource". The thing was that all other computers in my house can see the problematic computer (Laptop A) and access all shared files on Laptop A. But Laptop A, although have other computers listed under "Network", it will pop up with the above error message once I click on any of the network computers. Even when clicking on Laptop A itself, it gives the same error message.
I tried ththai99's recommendation and it worked for me. One thing though is: after I reinstall "file and printer sharing for Microsoft Network", I then noticed the "Client for Microsoft Networks" is not listed under "This connections uses the following items:". Therefore I also install "Client for Microsoft Networks". Then it works for me like a charm!
Maybe it has been the missing "Client for Microsoft Networks" which cause the problem all along. Anyway, I am very happy now.
Thanks!

Vincent

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the holiday

Find recipes for July 4 with these foodie apps

The Fourth of July means fireworks, fun and food. If you're planning on a barbecue this weekend, we've got the apps to help you find holiday-inspired recipes.