Windows 7 forum

General discussion

You do not have permission to save in this directory. See th

by mopti1 / February 10, 2010 8:16 AM PST

Greetings,

recently upgraded to windows 7 on my Asus notebook. I am trying to cut and past a notepad file to a game directory on the C drive. When I do, I get the message, "You do not have permission to save in this directory. See the administrator to obtain permission."

I am the administrator and am the only one who uses the computer. How do I give myself permission to do something on my computer

thanks

Post a reply
Discussion is locked
You are posting a reply to: You do not have permission to save in this directory. See th
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: You do not have permission to save in this directory. See th
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
check administrator account
by TaraS_WinTeam / February 11, 2010 8:42 AM PST
Collapse -
When you start Notepad to
by peacox / February 11, 2010 3:02 PM PST

create the text you wish to paste into the Game directory on C: run Notepad as Administrator. For example go to start/all programs/acessories/right click on notepad and select Run as Administrator. Create the text you want and then highlight it select cut on the edit menu, open the file you want to paste to and on the edit menu select paste, works for me.
The other way that works for me is simply to turn off the UAC for my username

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Tech Tip

Stuck without Internet and want to watch movies?

CNET shows you how to download movies and TV shows onto your device using Amazon Prime so you'll always be entertained.