Windows Legacy OS forum

General discussion

Yellow Question Mark in Device Manager

by eddie11013 / February 18, 2006 6:32 AM PST

I just did a complete reinstall of my win XP pro O.S. Computer is working fine. Only one minor problem, I have a yellow question mark in Device Manager under Other devices, Ethernet Controller. Under Network Adapters, I have my USB Cable Modem. Also, under start/control panel/network connections/local area connections - USB Cable Modem. In the past, when I did a complete reinstall of the O.S., I have installed the Broadcom 4401 Integrated NIC driver that came with my Dell resource CD. I would not have a yellow question mark. But then when I installed the USB Cable Modem, I would then disable the Broadcom, since I didn?t need it anyway. At this stage I would not have any yellow question marks. This time, since I wasn?t using the Broadcom, I did not install it and only installed the USB cable modem. But now I have the yellow question mark. Since the computer is working fine, do I just ignore this yellow question mark issue or is there another workaround. Dell Dimension model 2350.
Thanks in advance,
Eddie

Post a reply
Discussion is locked
You are posting a reply to: Yellow Question Mark in Device Manager
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Yellow Question Mark in Device Manager
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
need to install the drivers off the drivers cd
by Basket628 / February 18, 2006 6:44 AM PST

need to install the drivers off the drivers cd

Collapse -
If you can, go to...
by linkit / February 18, 2006 7:17 AM PST

...Dell.com, and go to the downloads page for your computer model. There, you will find a list of the latest drivers for all devices that came with your model.

It is good to use this downloaded driver if an older driver on your Dell Resource CD has compatibility problems with updated versions of Windows XP.

Collapse -
Soooo, WHY do I need these drivers?
by eddie11013 / February 18, 2006 10:49 PM PST
In reply to: If you can, go to...

Thanks for your replies, Basket628 & Linkit. As I stated, I 'can' install the driver from my CD, or as Linkit stated, I "can" get the same driver from the Dell website. But 'why' do I need to? As I stated, once I download & install this driver, it will solve the yellow question mark issue but then I have to disable the Broadcom 4401, and then control panel/network connections shows two "Local Area Connections", with one being disabled. Since the computer seems to be working fine, 'why' install this driver at all? Maybe I don't get it. Or, maybe, as I stated, I should just ignore the yellow question mark.
Thanks again,
Eddie

Collapse -
Question over question mark
by Amos16 / February 19, 2006 2:54 AM PST

Hi - As I understand your post, the question mark refers to a device that you are no loger using. In that case removing the hardware - unscrewing the card that governed the device - should rid you of the question mark. But if the comp works fine, why bother? I had two machines that worked fine for more than two years when I switched from SDN to cable, although the ethernet card was still in place. The QM did not disturb me, until some other unrelated problem occurred, and then the card was removed. That should be it - Amos.

Collapse -
Thanks, Amos, I believe that answers it.
by eddie11013 / February 19, 2006 3:47 AM PST

Excuse my ignorance, but I didn't know that what I was talking about was a "circuit card", an actual 'hardware' item. So, if I'm not using it, don't worry about it. Kind of like my 'floppy drive', although I have used "it" 'once' in about 3 years.
Thanks again,
Eddie

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Tech explained

Do you know what an OLED TV is?

CNET explains how OLED technology differs from regular TVs, and what you need to know to make the right shopping decision.